Removing the Playbar in Videostart Poster

Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

Hi everyone,

 

i made a Video in Captivate for my coursea and added a *.PNG at the Start of my Project as a Poster (Frozenframe) , in order to shown with by Captivate generated play Icon. (This part is censored with black bars on the pic)

In this Project i use also a Playbar, which i generated via using Skin-Editor. But as u see in the Picture this playbar appears also in my Projectstart (Frozenframe) as a part of my Poster. The Problem is, i do not want to see it on this Poster. I tried to hide Playbar in the first slide, but it still appears. Do you have any Solution for this problem.

 

Thank you very much!

 

My Frozenframe with captivate generated play Icon.

 

playbar Problem.png

The Settings for generating the Frozen startframe

playbar Problem_2.png

Skin-Editor settings for Playbar(Wiedergabeleiste)

 playbar Problem_3.png

Views

78

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 02, 2020

Copy link to clipboard

Copied

It is annoying, but have no workaround. Personally I never use a playbar. Hiding it on the first slide has no sense because the poster appears before the first slide. Did you try to have the playbar in overlay?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sancaks AUTHOR
Community Beginner ,
Nov 02, 2020

Copy link to clipboard

Copied

Thanks for the answer Lily, what do you mean by having a Playbar in overlay?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 03, 2020

Copy link to clipboard

Copied

Look up Skin Editor under Project:

PlaybarOverlay.png

You can turn off the Borders in that case (second tab in the Skin editor). Beware: you need to keep some px free on each slide to avoid the playbar covering items.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sancaks AUTHOR
Community Beginner ,
Nov 03, 2020

Copy link to clipboard

Copied

Oh, that playbar overlay! my captivate in german=)

I already tried that one. That sadly did not help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Nov 03, 2020

Copy link to clipboard

Copied

I am sorry,  no more ideas, checked several possibilities.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more