Highlighted

Settings for having a course marked as Complete in Absorb LMS

New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

I have tried every setting to get a Captivate 2019 course with a quiz marked a complete when a learner fails a quiz. When they pass, the course is marked complete, but when they fail the course is marked 'In Progress'.

 

I'm publishing using TinCan and I've tried a variety of settings.

  • Using both Close project and Stop project.
  • Have the course load in a separate window and not.
  • Have completion as the user only accessing the course.
  • Using an Exit button
  • Using properties for when the last slide ends, Exit.

I'm at a loss. Any ideas?  I'm letting the last slide just play out and the project will close as expected but not marked complete.  When go back into the course, it takes me to the last slide, as if it hasn't been complete.

 

Thanks in advance.

 

 

TOPICS
Quizzing and LMS

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Settings for having a course marked as Complete in Absorb LMS

New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

I have tried every setting to get a Captivate 2019 course with a quiz marked a complete when a learner fails a quiz. When they pass, the course is marked complete, but when they fail the course is marked 'In Progress'.

 

I'm publishing using TinCan and I've tried a variety of settings.

  • Using both Close project and Stop project.
  • Have the course load in a separate window and not.
  • Have completion as the user only accessing the course.
  • Using an Exit button
  • Using properties for when the last slide ends, Exit.

I'm at a loss. Any ideas?  I'm letting the last slide just play out and the project will close as expected but not marked complete.  When go back into the course, it takes me to the last slide, as if it hasn't been complete.

 

Thanks in advance.

 

 

TOPICS
Quizzing and LMS

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 08, 2020 0
RodWard LATEST
Adobe Community Professional ,
Jun 08, 2020

Copy link to clipboard

Copied

This may be a problem with your LMS rather than your course.  The way to find out is to upload the content to a different LRS and see what happens. Try uploading to SCORM Cloud and test on their LRS to see of you get similar results.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0