Audio playing back very slowly

Community Beginner ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Any audio file I insert into Character Animator does not back in normal time. When I press play, the animation runs smoothly but the audio plays as if it's on 1/2 speed. When I export, the audio sounds completely fine, but this is preventing me from fine-tuning my visemes. Does anyone know how to fix this? I've attached a picture of my audio preferences. 

TOPICS
Bugs , FAQ , How to , Tips and tricks

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

In the scene next to the record button, there's a little number dropdown - make sure that is set to 1.0x for playback speed. That's my best guess as to what's happening?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Thanks for the response! That's the first thing I checked too but, unfortunately, that's not the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Hmmm then not sure.

  • My I/O buffer size is 256 and Sample rate is 44100 on a Macbook Pro. Does changing those on your end do anything?
  • And is it all file types? Wav, aif, mp3, etc?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

I just figured it out and I feel pretty silly... It only happens when I use bluetooth headphones. Thank you for trying to help me out!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Could someone enlighten me as to why this (bluetooth audio) should make a difference? My BT headset has the most reliable and best microphone. If this is a known issue, perhaps some sort of warning or notification should be in the FAQ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

If the buffer sizes and sample rates are as good as a wired mic, I guess it might work? I believe for the lip sync to work in realtime it has to hit certain parameters. Personally I've only ever recorded with wired mics so I don't know too much about if bluetooth accessories can work or not. It's not something we've commonly heard though, but thanks for bringing it up — maybe we can throw in a warning or something to help people out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

LATEST

It's an interesting conundrum. When I was using the BT headset, the playback was definitely stuttering. But when I shut it down, the playback was fine. So whatever was happening, it seems to be just happening with BT audio playback, not the recording. While I expected the audio recording that I made with the BT headset to be messed up, it was not. Nevertheless, I have a USB mic that I'll be dusting off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

Hi .to fixing audio speed problem you need turn off microphone icon.now your audio file speed shoud back to normal speed.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines