Character Animator: Audio Level Too Low

New Here ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

Hello,

I'm not able to get any live audio into Character Animator. It has always said "audio level too low". I've been trying it for 2 days and have been searching the help forums, but have had no luck.

Screen Shot 2019-03-14 at 11.09.53 AM.png

I'm using a Mac Book Pro - OS 10.14.3 and Character Animator 2.0.1. The audio input is set to the same input under system preferences and preferences within Character Animator. I've tried with the built in microphone as well as setting up a microphone with my apollo twin interface.

I get audio input via my system preferences as well as Adobe Audition. I can record fine in both, but CA gets no live input. I've been recording audio in Audition and importing that audio file into CA, but it would be nice if I could do live audio into CA. Not sure what is wrong.

I'm really loving this software so would be nice to get this issue fixed! Any help is appreciated. Thanks. 

TOPICS
Tips and tricks

Views

7.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 17, 2019 Sep 17, 2019
This solved the problem for me:Character Animator didn't have permission to use the microphone, despite clicking Allow Access during set up.System Preferences > Security & Privacy > Microphone - make sure Character Animator is checked.Hope it solves your problems, too.

Likes

Translate

Translate
LEGEND ,
Mar 15, 2019 Mar 15, 2019

Copy link to clipboard

Copied

Can you record audio and play it back? Is that a reasonable level? Or is it clearly recording at the wrong level? Are you sure its recording the same mic as you are expecting? (E.g. tap on mic) Which mic are you using? (Just trying to collect a bit more data. You obviously are aware that CH has its own audio settings to control which mic to use - does not use the system default. That is the first problem I normally check. Most common reason is it is not using the mic you expected.m)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

Hi Alan, thanks for your response. 

The green bar in the camera pane does not respond at all, it only says "audio level too low." I'm not getting any audio levels live or recorded. When I record, I get a recorded section in my timeline, but it's empty - no sound.

The audio settings are in the preferences section under audio hardware, correct? Or is there another area for audio settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2019 Mar 15, 2019

Copy link to clipboard

Copied

Hi, I'm having a similar problem. In my case I can record audio into my scene without any problems, however, I can't live monitor the audio, I can only hear the audio on playback. The green bar in the camera pane does not respond at all to my audio input, it continually says "Audio Level Too Low" even though it records the audio perfectly and at a proper level. Everything seems to be configured correctly. I'm running OS X  10.11.6.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

Hi again, okay, I solved my problem, I don't know if this will help you as well, but here's what I did. In the Character Animator Preferences  audio hardware panel, under 'sample rate' I ticked the box to 'Attempt to Force Hardware to Document Sample Rate'. As soon as I did that, I had live monitoring coming from my audio interface. Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

Yes, Audio Hardware is the right section. I am not sure what to suggest here! Usually it is the Audio Hardware settings not correct.

The other thing to try is recording an audio file with another tool and importing it. (I use Adobe AudiTien with all the noise cancelling etc). Does that work better?

There is the good old “install the software” trick as well. Sometimes it learns about newer device drivers or similar. After that I would try mentioning some of the Adobe staff names here like Dan Tull or Jeff with an “@“ reference so they see the thread. Like this: DanTull

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

I'm coming into this discussion with the same issue.  I've tried everything suggested to no avail.

I'm running MacOS 10.14.5 and just updated Character Animator to 2.1 (build 140)

My internal microphone is working properly in every other application.

I even tried uninstalling Character Animator and reinstalling, which hasn't worked.

Oddly enough, both times when launching Character Animator (after both installs) I was greeted with the following error:

Screen Shot 2019-06-12 at 4.44.45 PM.png

Not sure if that's related in any way, but the error does not appear again on subsequent app launches.  Only after a new install.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2019 Jul 30, 2019

Copy link to clipboard

Copied

I am having the same problem now with it saying audio levels are too low & cannot detect my built in microphone that works fine Screen Shot 2019-07-30 at 5.59.39 PM.pngeverywhere else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2019 Jul 30, 2019

Copy link to clipboard

Copied

It says "Assumed Answered" on this topic, but I do not have a work around for livestreaming use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2019 Jul 30, 2019

Copy link to clipboard

Copied

That did not work for me.  Nor did an uninstall/reinstall.  The mic works in other programs.  Any other ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

This solved the problem for me:

Character Animator didn't have permission to use the microphone, despite clicking Allow Access during set up.

System Preferences > Security & Privacy > Microphone - make sure Character Animator is checked.

Hope it solves your problems, too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2019 Sep 21, 2019

Copy link to clipboard

Copied

yes, despite clicking Allow Access during set up this is needed. thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2019 Dec 21, 2019

Copy link to clipboard

Copied

Thank you so much that was so frustrating 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

Worked for me, too!  Many thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

You are a godsend. I was about 30 seconds away from putting my Macbook through a wall.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

Finally after hours of messing with it. This worked. Thank you.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Hi, one possible solution I haven't seen listed here if you are using an audio interface is to change your device class in Edit > Preferences > Audio Hardware to ASIO instead of MME. I was having a similar issue and this was the solution for me as I am using a Focusrite interface for my microphone. Perhaps this is the solution for someone else out there too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2019 Dec 26, 2019

Copy link to clipboard

Copied

Go to system preferences / security and privacy and give Adobe permission to use your mic. I saw the answer posted on this page

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

I also have a UAD apollo twin interface. It works with all other software. I am trying out CA and I have done the following:

selected the UAD driver in CA preferences

clicked "attempt to force hardware to document sample rate"

manually tried to match the document sample rate

verified that CA has access to the microphone in security and privacy settings

 

I am on an imac running mojave 10.14.6

The microphone is not that close to me, so I really need to use my audio interface.

 

I found some similar posts online with people trying to use their apollo with Audition. Does adobe have some kind of problem with UAD hardware?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

LATEST

If u are using NDI tools then change input to microphone instead of ndi, it will work for me.

this is below MME thing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines