Character Animator Error (4.0x45)

Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Everytime I've tried to reopen a project I get this error (4.0x45). I click ok, and it reappears again. Eventually the project will somehow show up but when I save and close the window it'll do this. I have everything backed up on Dropbox and a Lacie hard drive. Any suggestions how to fix this? 

TOPICS
Bugs , Crash , FAQ

Views

663

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

I am getting the same error.  I try to export a file into media encoder (which I have done hundredes of times) and now I get the "Error (4.0x45) [-S-]" error code that says "Failed to find .chproj to send to Adobe Media Encoder."  I now have no way to export my animated sequences out of Character Animator into Media Encoder.  What is going on?  Can someone help?!?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

LATEST

Something strange is going on there — "Failed to find .chproj to send to Adobe Media Encoder" is an extremely rare error. What's your OS version? Which command (or drag & drop) are you using to initiate the export? What version of AME do you have installed? Note that if you are using the Beta version of either app, you need to use the Beta version of both apps.

 

As a workaround you can use Export > PNG Sequence and WAV.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

"(4.0x45)" is actually just the Ch version number, which is helpful for us to diagnose the problem, but not sufficient. Can you share a screenshot of the error, or the exact text in the dialog box?

 

Once you do get the project open, I recommend doing a File > Save Project As... under a new name to update to the new more robust file format in Ch 4.0 and later.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines