• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ColdFusion 2021 installed successfully. CF Admin not completing/starting.

Explorer ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hello Team,

 

I stepped through CF2021 installation and per log and status looks to have been installed successfully.

When I try to continue keep saying Configuring Server click link to refresh. 

 

I took default port 8500, not sure if this has anything to do? I am installing Windows 2019 Server. 

 

attaching SS. Any ideas on what to check. All CF windows services running fine.  

Configuration and Settings Migration Wizard


ColdFusion has been successfully installed. This wizard will guideyou through the remaining server configuration steps and, if applicable,migrate settings from a previous version of ColdFusion.


To guarantee the security of your server, please enter your ColdFusion Administrator password.

Views

582

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Sep 15, 2021 Sep 15, 2021

Figured it out.  Once added 127.0.0.. to trusted sites in IE, relaunched. Completed installation.

 

I am in.  ty Charlie as always

 

Votes

Translate

Translate
Community Expert ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Jose, to be clear, no, this shouldn't be happening. And I doubt it has anything to do with the port chosen (that's the default, 8500).

  • But since it's the migration wizard that's hanging up, can you confirm first whether you had an earlier version of CF on this very machine? That's what the mig wiz does, looking for that and then offering to import its settings into the new CF version.
  • Had you looked at any of the logs in the cfusion/logs folder? Especially any log with the word migration in its name?
  • Separate from that, if you look at the installation log (in the root of the CF folder), there's a table about 70 lines down reporting the total count of successes and errors. Were there any errors?
  • Had you installed with the CF fully/GUI installer? Or the zip installer? And either way, was it the installer that was made available as of yesterday or one from before?
/Charlie (troubleshooter, carehart.org)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

txs for response Charlie. This is brand new 2019 Server with no previous CF on it.

I used the GUI and checked install log and looks clean.

 

ColdFusion_2021_GUI_WWEJ_win64  took our S/N for Dev no issues on install. 

 

Summary
-------

Installation: Successful.

2835 Successes
0 Warnings
0 NonFatalErrors
0 FatalErrors

will spot check other logs see what i can find. I was planning on doing a "manual" migration when ready.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

got this from server log

 

"Error","Thread-32","09/15/21","12:03:19","","Read timed out http://127.0.0.1:8993/PDFgServlet/"

coldfusion=out log

 

Sep 15, 2021 11:41:58 AM Error [main] - The activation status is invalid.

 

nothing migration so far. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

From Taskmanager on Server i can see CF Launch anywhere 32 running ColdFusion 2021 Add-on Service, 

not sure if this is what CF Admin is working on using. I not sure if safe to restart server close window etc at tihs point.

 

txs jose

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

Figured it out.  Once added 127.0.0.. to trusted sites in IE, relaunched. Completed installation.

 

I am in.  ty Charlie as always

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Apologies Team for extra posts. Was getting a error on original post and did not know acutally got posted.

 

Jose

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Documentation