• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Configuration Wizard never launch to the site

Enthusiast ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

So after I've finish installing Coldfusion 11 Enterprise version, the "Launch the Configuration Wizard in the default browser." checkbox was checked. I click the Done button and the default browser was launched to http://localhost/CFIDE/Administrator/index.cfm  but here's the error page.

So, how do I go into the Coldfusion configuration wizard? This is the last step of my installation and it failed.

CF-finish-installation.png

Views

556

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Oct 17, 2017 Oct 17, 2017

Thanks for the response. I contacted Adobe tech support and got it figured out. Turned out, I need to turn off my proxy in Internet Explorer.

Votes

Translate

Translate
Community Expert ,
Oct 12, 2017 Oct 12, 2017

Copy link to clipboard

Copied

Do you notice that the screenshot says to do 127.0.0.1 but used localhost? Did you try that? And I assume that you are trying this from a browser on the machine where CF was installed, right? If not, then you need to use the IP address or domain name for that server, reaching some site defined in the web server on that machine.

And is the box you're on running Windows and IIS? If so, you can go into IIS, find the site, find the CFIDE folder and its administrator folder, and you could right-click on that and choose manage folder>browse, which will open the browser on the server and should load the CF admin.

Let us know how any of this goes.


/Charlie (troubleshooter, carehart.org)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

LATEST

Thanks for the response. I contacted Adobe tech support and got it figured out. Turned out, I need to turn off my proxy in Internet Explorer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Documentation