Loan Token Not Found error msg

Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Hi all!

I'm now finding that I can't load any books on my Nook Color without getting the ''Loan Token Not Found'' error msg.  Without checking here first, thinking I could ''fix'' it on my own, I've wasted several hours and tried every remedy that I know to do.  Including de-authorizing, uninstalling, deleting, etc...  Nothing is working at this point.  I've even deleted all of the old books on my Nook and have re-registered it.  PLEASE, if someone could help me.  I've seen so many ''fixes'' on here, but I feel like I've tried each one - or atleast most of them.  I also feel like I really just need to start totally over from scratch, but I've messed around so much that I don't know where to begin.  Please, PLEASE someone advise me as to what I should do now!!  I'm an avid reader and am so very frustrated now. 😞

 

Many, many thanks!!!

Views

22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation