• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Repeated authorisation required?

New Here ,
Jun 14, 2020 Jun 14, 2020

Copy link to clipboard

Copied

Earlier this year, after many years of untroubled use, I could not open a book. It said I was not authorised, even though I have been for years. I used the erase authorisation function, re-authorised myself, and it worked fine. Now today it refused to work again and it would not erase my authorisation like it did last time. I uninstalled ADE and reinstalled, but it was still the same. After a search online I found a solution involving editing the registry and it now works.

 

This can't be right? Something should be done. I am competent at registry editing, but I don't like doing it. A less experienced user would be stuck.

Views

66

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation