Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Dimension Not working

New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Ok, so here's my dilemma. I've done several 3D models in this program, but in the last couple of months Dimension has been running incredibly slow. Lagging is an understatment. Now it chooses to work when it wants. Especially when importing OBJ files to do custom model work. Is my computer just not capable in handling this program?? It just drives me nuts that i've been using this program most all 2020, and just started slowly working worse and worse till it just doesnt respond anymore.

Screen Shot 2021-01-04 at 4.25.23 PM.pngScreen Shot 2021-01-04 at 4.41.29 PM.png

TOPICS
Crash or freeze, Hardware, How to, Mac, Performance, Problem or error

Views

133

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jan 04, 2021 Jan 04, 2021
Lagging is an understatment lagging is Ram or Network which normally boils down to your system is doing something else with the Ram instead when you first open Dimension and load a blank page its offen checking your licence in the background and that can be a network issue however once that is done and you start loading models (that work) its always Ram, the bigger the model, the more Ram, add more models to the page is even more Ram and of course models that are not well made is even more Ram ...

Likes

Translate

Translate
New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Is my graphics card the issue??

Screen Shot 2021-01-04 at 4.53.16 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Lagging is an understatment

lagging is Ram or Network which normally boils down to your system is doing something else with the Ram instead

when you first open Dimension and load a blank page its offen checking your licence in the background and that can be a network issue however once that is done and you start loading models (that work) its always Ram, the bigger the model, the more Ram, add more models to the page is even more Ram and of course models that are not well made is even more Ram

 

workflow;

  • Have Adobe cc running before you open any other Adobe software
  • once you open Dimension and get to a blank page ready to work try loading one of the default asset models first... if this fails to load then its not a Ram issue

is your system a little under gunned = yes honest it is but that may not be all the issue so I could say add more Ram and that would be good for your system however as a Mac user you know $ is important

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

LATEST

Just wanted to thank you for the info! Very helpful. Strange how you have to take some of those steps to get it to function properly, but after throwing in a stock model, then uploading an external one made it work for me for this go round. I'll have to get more RAM soon too. About to upgrade. No doubt Macs are -$$ to the account haha..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines