• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

cannot disable auto push on save

New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

I'm using DW v21.3 and i and unable to disable 'auto push on save'. 'Automatically upload files to server on Save' is UNCHECKED but every time i save (ctrl+s) the file is automatically uploaded.

 

I've reset DW preferences, checked - saved - then unchecked, and created a new workspace to no avail. Ive read all of the community forums i could find related to the issues from DW 2015 to 2021 and tried every solution i could find. What am i missing here? Is this a known bug? It's getting to the point of inconvenience id rather just use another editor.

 

Thanks.

 

Views

99

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 30, 2022 Jun 30, 2022

Sorry everybody, this can be closed. There seemed to be a mixup in my testing server FTP vs remote FTP. Fixing my testing server settings resolved the issue.

 

Thanks

Votes

Translate

Translate
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Sorry everybody, this can be closed. There seemed to be a mixup in my testing server FTP vs remote FTP. Fixing my testing server settings resolved the issue.

 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

LATEST

How many site definitions do you have for this server?  Are you selecting the right one?

 

Uploading on save to where  -- the testing server or the remote server?

 

Have you tried restoring preferences?

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines