Dreamweaver 21 toolbars

Explorer ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I have just come back to DW after several years and have found a lot of changes! One that I do not understand is that the standard toolbar floats and seems to be undockable. Having done a quick search, I came across a sugestion that all that was necessary was to drag the toolbar by the dark area on its edge to below the menu tabs and a blue docking line would appear. It didn't, so, not too sensibly, I tore off the common toolbar and now can't get that to dock either. I'm assuming that this is not a feature! Advice would be most welcome.

Views

223

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Click and drag the far left edge of the toolbar (or the named tab of the window).

Move the toolbar to the upper edge of the application frame until you see a highlight (only Document and Standard).

 

Release and it will lock in place.

The Common toolbar can only be locked to the application frame vertically on the left or right edges and follows the same procedure. 

None of them will lock in place until you see the highlighting first...

highlight.jpg

 

If you are on a Mac, make sure your Application frame is turned on. I thinkn that may still be an issue with the Mac version, it's been a long time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Hi Jon

Thanks for the quick reply. Something appears to be wrong. I'm used to tearing off toolbars and re-docking them in other Adobe apps (just so you know I'm not entirely clueless!) so that's exactly what I've been (trying) to do. Just now, I got the Common toolbar to dock, tore it off, and now am not getting the blue line. I've still got nothing with the Standard toolbar.

 

I notice that I was updated to 21.1 four days ago. I'm going to try to revert to an earlier release to see if that makes a difference. As far as I can see, I only have 20.2.1 available. I will let you know how that goes.

 

Regards

 

Philip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Adobe's new availability plan makes only the most current, and 1 version back, available through the CC Desktop App.

 

You should be able to Go to Window > Workspace Layout > Reset Workspace to get things back to where they were.


If the blue outline simply won't appear, no matter what, it's possible Restoring Preferences could help: https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

It did redock the Common toolbar but the Standard toolbar is still orphaned. Rolling back made no difference so I guess it's something I'll have to live with.

 

Thanks for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

As an update, tried to dock the Standard toolbar this morning and it worked... I guess the keyword is 'persist'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Maybe a glitch fixed by restarting the machine? 

It happens with new installations of DW sometimes. Random x-feature won't work until the machine is restarted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

That must be so, although I had rebooted a couple of times before. I haven't had DW opened since my last message. I've just done that, the Standard toolbar is detached and won't re-attach. The Common toolbar was attached but I've just torn it off and it, too, won't re-attach.  So it looks like more of a bug than a glitch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

That's really weird.

It might be worth contacting Adobe Customer Care directly to see if they can figure out why such a basic feature isn't working the way it's supposed to. I've never heard of it being this finicky before. It has always functioned correctly for every installtion of DW that I've worked with.

https://helpx.adobe.com/contact.html

Maybe the online chat might be able to figure something out about your system that could be causing the problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Which operating system do you have?

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

My apologies for the delay in replying. I haven't used DW since my last post but have just reopened it and all the toolbars are attached, although they weren't when I closed it!

 

I'm using Win 10 Build 19042.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Maybe a re-start to clear the RAM is all it needed.

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Unfortunately not. I have tested by trying to reattach them unsuccessfully and then rebooting. They had not reattached, nor were they attachable. I tried this a few times. On one, I was able to reattach the Standard but not the Common but then neither, which is the state right now. The blue attach line is simply not appearing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

The Common vertical toolbar can be docked only to the far left or far right of your application frame.

 

image.png

Is your DW application frame maximized?

Have you tried resetting your workspace or creating a new workspace and saving it?

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

I have tried it with the frame maximised and normal, with the same results. Resetting the workspace did reattache the Common toolbar but not the Standard which is hidden by default. I guess creating a new workspace when (if?) I can get it reattached would answer my immediate problem but not the fact that DW seems to have a bug on my system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

2nd Reply

This has just got more confusing. I have a 3440x1440 monitor and set most working windows for half the width, which is what I have been testing with. I have just reduced the DW window size to 900x700 and the Standard toolbar dettaches and reattaches without a problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

LATEST

How do I remove the Correct Answer marking, clicked on by mistake? I meant to correct my answer...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines