Highlighted

Blue elements box not showing anymore

Community Beginner ,
Aug 26, 2018

Copy link to clipboard

Copied

When I turn on Live view to edit images etc the blue elements box doesn't show anymore. It used to. I tried restarting computer etc. They won't show up on opening other html documents either. I'm using Dreamweaver CC 2018. Example of image which doesn't show for me. Thank you

Screenshot 2018-08-27 11.31.43.png

Adobe Community Professional
Correct answer by Ben M | Adobe Community Professional

Have you tried opening the files under a different user account on your own computer? I've seen it happen where an OS user becomes corrupted. Worst case scenario you would have to migrate to a new user account on your computer, but it would clear up the issue.

Views

674

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blue elements box not showing anymore

Community Beginner ,
Aug 26, 2018

Copy link to clipboard

Copied

When I turn on Live view to edit images etc the blue elements box doesn't show anymore. It used to. I tried restarting computer etc. They won't show up on opening other html documents either. I'm using Dreamweaver CC 2018. Example of image which doesn't show for me. Thank you

Screenshot 2018-08-27 11.31.43.png

Adobe Community Professional
Correct answer by Ben M | Adobe Community Professional

Have you tried opening the files under a different user account on your own computer? I've seen it happen where an OS user becomes corrupted. Worst case scenario you would have to migrate to a new user account on your computer, but it would clear up the issue.

Views

675

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 26, 2018 0
Adobe Community Professional ,
Aug 26, 2018

Copy link to clipboard

Copied

Have a look at Deleting a corrupted cache file


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2018 1
Community Beginner ,
Aug 27, 2018

Copy link to clipboard

Copied

Thanks but I have tried deleting the cache file and also the configuration folder but no luck unfortunately. Even the blue dotted lines are not showing up

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2018 0
Adobe Community Professional ,
Aug 27, 2018

Copy link to clipboard

Copied

Try clicking on View --> Live View Options --> and make sure "Hide Live View Displays" is not checked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2018 1
Community Beginner ,
Sep 01, 2018

Copy link to clipboard

Copied

Still no luck. Nothing is showing under Live View.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2018 0
Adobe Community Professional ,
Sep 01, 2018

Copy link to clipboard

Copied

Does this happen with all files or just certain ones?

Check your code for errors. 

CC-BugReport.jpg

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2018 0
Community Beginner ,
Sep 01, 2018

Copy link to clipboard

Copied

This happens with all files. When I open the files on a different computer, the blue elements boxes do show

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2018 0
Adobe Community Professional ,
Sep 02, 2018

Copy link to clipboard

Copied

Have you tried opening the files under a different user account on your own computer? I've seen it happen where an OS user becomes corrupted. Worst case scenario you would have to migrate to a new user account on your computer, but it would clear up the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2018 1
Community Beginner ,
Sep 03, 2018

Copy link to clipboard

Copied

Thank you I have tried using a different and new account on my computer and still no luck unfortunately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Adobe Employee ,
Sep 04, 2018

Copy link to clipboard

Copied

If you have a CC license, I suggest getting in touch with the Support team directly using this link

Contact us | Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2018 1
Adobe Community Professional ,
Sep 05, 2018

Copy link to clipboard

Copied

Honestly at this point I would almost recommend backup up your site definitions and re-installing Dreamweaver because loading up a new profile should have fixed the issue unless something is corrupt in the installation itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 1
Community Beginner ,
Sep 08, 2018

Copy link to clipboard

Copied

Thanks for all suggestions as I really appreciate them. I had to get in touch with Adobe Support Team. Finally all working well now after removing CC app from my computer, re-installing, removing prefs, etc. All good now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 1