Locked

2018 windows 10 chrome adobe flash player not working

New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Windows 10 Home

Google Chrome Version 68.0.3440.106 (Official Build) (64-bit)

Flash Player is pre-installed in Google Chrome and updates automatically!

YOUR SYSTEM INFORMATION

Your Flash Version 30.0.0

Your browser name Google Chrome (PPAPI)

Your Operating System (OS) Windows (Window 10)

When trying to access three websites part of the window does not render, a white screen is displayed with the text "Right click to run Adobe Flash Player" under a logo like a piece from a jigsaw
A drop down menu appears comprising  four items
Adobe Flash Player (greyed out)

Run plug-in (ineffective)
Hide plug-in (untried)

Inspect - (shortcut Ctrl+Shift+I greyed out)

On multiple advice pages there are several steps to try

1: Check for Google Update

2: Enable to Run Flash

3: Disable Flag

4: Reinstall Adobe Flash Player

5: Clear Cached Data


My results for each of these tests are shown below

1: Check for Google Update

2: Enable to Run Flash
The three sites currently giving problems are channel4, bejewelled blitz (a FaceBook game) and TrainStation (a Pixel Federation game)

3: Disable Flag

When using chrome://flags the data produced has been rendered into a pdf file which is held at Dropbox - flags.pdf

4: Reinstall Adobe Flash Player

This was not tried as Flash Player is pre-installed in Google Chrome

5: Clear Cached Data

Please advise what needs to be changed which is preventing these three websites from running correctly

TOPICS
Browser, Product issue

Views

13.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Aug 30, 2018 Aug 30, 2018
Thank you very much for the very detailed report, and including the screenshots.chrome://flags settings is no longer relevant for Flash Player as Google removed this entry Chrome several releases ago (they removed chrome://plugins some time prior to that)Unfortunately,  I am unable to reproduce on any of the sites mentioned.  Testing machine is:Windows 10 Home Version 1709 OS Build 16299.248Chrome version 68.0.3440.106 (latest)Flash Player version: 30.0.0.154 (latest)For www.channel4.com- I'm un...

Likes

Translate

Translate
Adobe Employee ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Thank you very much for the very detailed report, and including the screenshots.

chrome://flags settings is no longer relevant for Flash Player as Google removed this entry Chrome several releases ago (they removed chrome://plugins some time prior to that)

Unfortunately,  I am unable to reproduce on any of the sites mentioned.  Testing machine is:

Windows 10 Home Version 1709 OS Build 16299.248

Chrome version 68.0.3440.106 (latest)

Flash Player version: 30.0.0.154 (latest)

For www.channel4.com

- I'm unable to reproduce.

- When I first access the site, it displays a banner to enable Flash Player:
Screen Shot 2018-08-30 at 2.51.00 PM.jpg

- I clicked the enable link, and Chrome displays the following:

Screen Shot 2018-08-30 at 2.52.39 PM.jpg

- I click Allow, which adds https://www.channel4.com to the Chrome list of Allowed sites for Flash:

Screen Shot 2018-08-30 at 2.54.14 PM.jpg

- I then navigate to the URL in your screenshot (https://www.channel4.com/programmes/formula-1/on-demand, and Flash content displays.  Right-click on the Flash content to display the context menu reveals that this a custom video player that uses Flash.  This is indicated by the Version:4.3.173 at the top of the context menu. This isn't a Flash Player version.  Flash Player version is listed at the bottom of the context menu. In this case, Chrome is using the most recent version of Flash, 30.0.0.154
Screen Shot 2018-08-30 at 2.48.28 PM.jpg

For bejweled blitz:

- upon navigating to the page, I was prompted to upgrade to the latest version of Flash Player

Screen Shot 2018-08-30 at 3.12.11 PM.jpg

- Clicking the link, Chrome displays the prompt to enable Flash:

Screen Shot 2018-08-30 at 3.13.25 PM.jpg

- Clicking Allow, adds the site to the list of Allowed sites:

Screen Shot 2018-08-30 at 3.14.30 PM.jpg

- And Flash content displays:

Screen Shot 2018-08-30 at 3.15.17 PM.jpg

TrainStation (Pixel Federation)

Flash content displays upon accessing game:

Screen Shot 2018-08-30 at 3.24.11 PM.jpg

Was not prompted to enable Flash, because I had already added the site to the list of Allowed sites.

You can try resetting Chrome, at least the Flash settings (deleting everything from the Allowed list, disable/enable Ask first setting.  Also, see Chrome's tech document Use or fix Flash audio & video - Computer - Google Chrome Help for assistance if you haven't done so yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Thank you for that

On each of the web pages affected, the dropdown menu from the padlock or i in a circle the Flash status is showing as allowed

Restarting Chrome has had no effect
Restarting the laptop has had no effect

It seems mighty strange that each of the webpages are showing Flash is allowed but cannot run it whilst other indicators in Systems appear correct

Will try the resettings you suggest in the morning and will advise

Once again, thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

had the same issue some time ago, I emptied the chrome cache, rebooted the computer and

everything was working good after that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Thanks for the update and thanks again for the very concise report with screenshots.

I'll be out of the office tomorrow (and through next week), but other staff members will be able to assist you.

--

Maria

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2018 Sep 02, 2018

Copy link to clipboard

Copied

Maria

As you suggested "deleting everything from the Allowed list, disable/enable Ask first setting.  " seems to have done the trick.

Will try to remember this for next time.

Once again, thank you for your assistance

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2019 Oct 09, 2019

Copy link to clipboard

Copied

LATEST

Makes me think that we should all sell our computers.  No problem with Adobe after that!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines