Locked

Cannot find Flash Player in Chrome Settings under Content

New Here ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

I am trying to follow the instructions on enabling Flash Player in Chrome on my Mac. Step 2 says to "On the Content settings screen, find the Flash Player listing. Check the status." The Flash Player is not even on that list for me. I have the Pepper Flash Player downloaded. How else can I enable Flash Player?

Views

9.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 17, 2017 May 17, 2017
The 'Enable Flash Player in Chrome' tech note instructions have been updated for the latest version of Chrome.  On Chrome 49, do the following: Launch Chrome and navigate to chrome://plugins Locate Adobe Flash Player Click the check-box next to 'Always allowed to run'This screenshot is from Chrome 49 on Vista, but the UI is the same for Mac:

Likes

Translate

Translate
Adobe Employee ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

What version of Chrome do you have?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

I have version 49.0.2623.112. I have an old Mac so I do not receive anymore Chrome updates.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

The 'Enable Flash Player in Chrome' tech note instructions have been updated for the latest version of Chrome.  On Chrome 49, do the following:

  1. Launch Chrome and navigate to chrome://plugins
  2. Locate Adobe Flash Player
  3. Click the check-box next to 'Always allowed to run'

This screenshot is from Chrome 49 on Vista, but the UI is the same for Mac:

Screen Shot 2017-05-17 at 12.33.34 PM.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

Thank you, I found that page. Once I check the box what do I do? There is no save or done button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

LATEST

The setting takes effect immediately. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines