Locked

Flash player installed and allowed but still not working.

New Here ,
Jul 07, 2017 Jul 07, 2017

Copy link to clipboard

Copied

I have installed and updated my flash player and have gone to settings/content in google chrome and have allowed flash but still when I'm trying to open something which is using flashplayer it is just not opening and loading to adobe page where it is showing new version installed . When i checked in abode flash ,it is showing its working .

I'm using 64bit 8gb ram windows 8.1 laptop.

My flash player version is  26.0.0.131

And when i checked in flash, After checking it is showing in the main adobe flash page as this

Flash Player is pre-installed in Google Chrome and updates automatically!

YOUR SYSTEM INFORMATION
Your Flash Version

26.0.0.131

Your browser name

Google Chrome (PPAPI)

Your Operating System (OS)

Windows (Windows 8.1)

But still it is not working. I tried everything please help.

Views

992

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2017 Jul 08, 2017

Copy link to clipboard

Copied

Hi,

Please see Enable Flash Player for Google Chrome

The Google support document Adobe Flash isn't working - Chrome Help  also contains this, and more information on troubleshooting Flash in Chrome, and is kept updated by Google.

Also, Please try the following:

  • launch chrome
  • navigate to chrome://flags/#prefer-html-over-flash
  • The flag is most likely set to Default
  • change the flag to Disabled
  • relaunch Chrome
  • Does Flash content display now?

For google Chrome you may access the Flash Player Global Settings using link: Adobe - Flash Player : Settings Manager - Global Security Settings panel. You can also get this link when you right-click any flash content and choose "Global Settings" from the context menu. Then follow below steps to add any location to trusted locations for Chrome.

  • On the page opened select "Global Security Settings panel" from the left panel.
  • To add any file/folder click on Edit location -> Add location
  • Paste the path to the file/folder in the input box below "Trust this location:"
  • To delete any location select that location from the menu and choose "delete location" and then confirm

Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines