Locked

Flash Player is blocked on Chrome

Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

2 days ago google chrome updated and now the site i go to play a game Dragon Ball Z - The Best Online Game 2016 - Free to Play! keeps saying Adobe Flash Player is blocked i put the flash player Allowed always and still saying it's block .

Views

486.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jun 08, 2017 Jun 08, 2017
ok its fixed it was content provider they fixed it something was on there end i think was blocking something but thank you so much for all the help

Likes

Translate

Translate
Adobe Employee ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

Hi

Please refer Enable Flash Player for Google Chrome  to fix the issue

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

ya did that it's still showing blocked im on Windows 10 Creater

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

and here is a picture of the link you gave me so i did and still not working Imgur: The most awesome images on the Internet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

hello ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

Hi kenl21105885

It looks like Google, once again, changed how to enable Flash in Chrome.  We'll need to update the tech note.  Their own tech note, Adobe Flash isn't working - Google Chrome Help​, appears to not yet be updated for the new behaviour.

I just updated to 59.0.0.3071.86, stable branch, on Windows 7 64-bit, and my view of chrome://settings/content/Flash is different from yours.  This is what I see:

What version, including channel, of Chrome are you running?

Please do the following:

  • Launch chrome
  • navigate to chrome://settings/help
  • Post a screenshot the Chrome version, e.g:
  • Go to chrome://flash
  • Post a screenshot of the first 3 entries, e.g.:

--

Maria

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

here is the picture of Google chrome version Imgur: The most awesome images on the Internet

here is the picture of About Flash Imgur: The most awesome images on the Internet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

Thank you.


Your chrome://flash screenshot is interesting, as it's not identifying the OS:

I actually missed your post stating what OS you are on and I tested on Windows 7.  I'll test on Windows 10 Creators Update and reply back shortly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

ya i seen that to im on windows 10 home 64 bit Creators but ya i don't know why it's saying UNKNOWN but here is a picture of about System Imgur: The most awesome images on the Internet if it helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

I was able to reproduce the "OS = Windows UNKNOWN SPo 64" on my version of Windows 10 Creators Update. I've notified our PM to notify our contact at Google.  While the OS isn't displaying correctly in chrome://flash, it does display correctly in chrome://system.

I attempted to create an account at Dragon Ball Z - The Best Online Game 2016 - Free to Play! to attempt to reproduce the behaviour you are observing, but kept getting a 'password too short' error, even though I had the required number of characters.

Please try the following:

  • launch chrome
  • navigate to chrome://flags/#prefer-html-over-flash
  • The flag is most likely set to Default
  • change the flag to Disabled
  • relaunch Chrome
  • Does Flash content display now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

no it doesn't anymore but now it just resets the loading screen saying lost connection before it would log into the game then not buffer because there was no flash player then lost connection now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

ya it just started to happen 2 days ago when Google Chrome updated

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

With the chrome://flags/#prefer-html-over-flash flag disabled, go to the game site and do the following:

  1. To the left of the web address, click the icon you see: Lock Lock, Info Info, or Dangerous Dangerous.
  2. Next to "Flash," click the Arrows .
  3. Select "Always allow on this site."
  4. Reload the webpage.

<EDIT>
Note that this is a change Google made, not Adobe.  Ultimately, browser vendors control what plugins load, and how.  Google, along with the other browser vendors, are defaulting to HTML5 content and making Flash click-to-play, while providing these workarounds to enable Flash. For Google's roadmap with regards to Flash on Chrome, please see Flash Roadmap - The Chromium Projects and Google Groups

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

ya the flash isn't there no more but now it doesn't even load into the game Imgur: The most awesome images on the Internet

and here is my settings now that you told me to change Imgur: The most awesome images on the Internet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

o and i don't think its a windows problem i factory reset my computer once on windows 10 samething then i went back to windows 8 samething , went to my friends house yesterday and updated his google chrome and the game didn't work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

On this screenshot:

0mNz4hw.png

Right-click in the 'sorry you lost connection' window and select right-click.

Post a screenshot of the context menu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

ya it wont even load after the login now so i can't take a picture but i remember what it looked like

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

Is this the only site exhibiting this behaviour?  Does Flash content play on other sites?

Ultimately, Google controls the plugin behaviour in the browser.  Since none of the suggestions have worked, including instructions from Google's own help doc, I recommend resetting the changes made either manually, or by resetting Chrome (see Reset Chrome settings to default - Google Chrome Help ) and contacting Google directly (Google Groups​)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

its the only flash game i know but i been on google groups and i see alot of people are having the same problem with google chrome blocking Flash player even when it's on but thank you for the help today just have to hope they fix it with the next update

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

I was finally able to create an account (using IE, the site continued to return errors when I attempted to create an account using Chrome). 

I then selected the vados server:

I then had to enable Flash in Chrome (the page displayed the puzzle piece, prompting to click to enable flash).  I then got the following error after a few seconds:

If you haven't done so yet, I also recommend contacting the content provider. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

i thought my internet was mess up so i did call my internet provider and he said everything was great so i don't think it's my internet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

Oh boy, I love these game issues as I learned long ago how to fix it. See Chrome has TWO flash players, what you need to do is go to your settings and check which one is enabled, if it's pepper flash then disable and use the other one or vice versa. Typically you should avoid having both of them enabled.

* See attached for reference. Scratch that, Chrome appears to have done away with that setting, it's been a long time since I used it, here's a link to a thread that other people were discussing about similar issues. Here's another link to get to the menu system they are talking about. I would strongly advise against using Chrome as for the years that I used it I always found it unreliable and constantly causing issues with my system (both PC and laptop) and with Adobe Flash Player.

BTW, Chrome isn't really the best, I find it quite laggy, I use Opera browser and it works much better. Chrome actually copied all it's systems from Opera.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2017 Jun 09, 2017

Copy link to clipboard

Copied

Hi Nexahs1138

Thanks for your comments, but they are out-dated.  Chrome only supports one plugin, which is the PPAPI plugin.  Whether it's embedded (released/update by Chrome) or not (manually installed), it's the same plugin.  The links you posted are links I've already suggested to the OP and didn't work.

--

Maria

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2017 Jun 22, 2017

Copy link to clipboard

Copied

Thank you!  Changing the prefer-html-over-flash setting resolved this problem on my mac

Please try the following:

  • launch chrome
  • navigate to chrome://flags/#prefer-html-over-flash
  • The flag is most likely set to Default
  • change the flag to Disabled
  • relaunch Chrome
  • Does Flash content display now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines