CHARACTERS APPEAR GIBBERISH EITHER IN PDF OR FRAMEMAKER FILE

New Here ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

Hi, I have a framemaker file which shows weird characters in the Title page. However the PDF looks fine.

In the same file the headers and footers look fine in the Framemaker file, but displays gibberish characters in PDF... Any idea why this would happen?Screen Shot 2022-04-29 at 11.54.50 AM.pngScreen Shot 2022-04-29 at 11.55.01 AM.pngScreen Shot 2022-04-29 at 11.55.15 AM.pngScreen Shot 2022-04-29 at 11.56.17 AM.png

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

What fonts are you using in there? I suspect it's something to do with not figuring out how to display them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

Make a copy of the file.
Try a MIF Wash on it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

LATEST

Hi,

 

How did you create the PDF?

And what's your FrameMaker version? Do you have the latest update? E.g. 16.0.4 for FrameMaker 2020. Check this in the Help menu.

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines