• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Document Splitter not recognizing/replacing "all" the special characters in filenames

Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

When splitting documents, I've seen that em dashes, commas, periods, and other problematic characters are not filtered from filenames. Other than manually changing filenames prior to the split, anyone manage to get around this?

 

-Matt

Views

117

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Can't you select what to do before you start the split? Or is this only for a few not so problematic characters?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

LATEST

Yes, I can manually edit the filenames, but the feature to remove spaces and special characters does that automatically in the first screen of the dialog. Editing filenames manually is extra work, and prone to error, so I'd prefer the dialog options pulled out those other problematic characters.

MattSTechCommTools_0-1668818821376.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines