Framemaker 2019 HTML5 publishing error (Failed to publish. Check if JRE is installed.)

New Here ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied


1. OS: Windows 10 Enterprise(20H2)
2. SW: Adobe Framemaker 2019 (ver.15.0.6.956)
3. Java version
openjdk version "18.0.1.1" 2022-04-22
OpenJDK Runtime Environment (build 18.0.1.1+2-6)
OpenJDK 64-Bit Server VM (build 18.0.1.1+2-6, mixed mode, sharing)

----------------------------------------------------------------------

Hi,

 

When publishing HTML5, "Failed to publish. Check if JRE is installed." Error popup is displayed.
Framemaker is the software used for the company's business, and our company cannot install Oracle jre, jdk due to the license policy. Instead, We install and use OpenJDK.
Can't I configure the software to operate on OpenJDK instead of JRE?

 

error.pngopenjdk_version.png

TOPICS
Error , Installation and licensing , Publishing , Responsive HTML5

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

LATEST

I doubt it, but you should probably contact the FM folks directly - see https://helpx.adobe.com/contact/enterprise-support.other.html#framemaker for your Adobe Support options. I'd recommend using the tcssup@adobe.com e-mail address as it reaches a team dedicated to Technical Communication Suite products including FrameMaker.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines