FrameMaker Developer Center not available

Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

After update FrameMaker from v16.0.2 to v16.0.3 my API-Client (FDK) dont print any text in the FM-console.

 

I think i have to update the FDK-libs.  

Under https://helpx.adobe.com/de/framemaker/kb/framemaker-downloads.html i find only the old version. 

 

In the past the newest FKD-version (and the newest FDK-documentation) was only to find on https://www.adobe.com/devnet/framemaker.html .

This site is no longer available.

 

Does anyone know another download link?

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 29, 2021 Oct 29, 2021
Hi Cschuh, Sorry for the inconvenience caused. Yes you are correct, with FrameMaker 2020 Update 3 users would need to update the FDK as well since we have updated to VS2019.The helpx link shared by you above is not updated.Please download the latest FDK from  https://download.adobe.com/pub/adobe/framemaker/win/16.0.3/Framemaker_16_LREFDJ_FDK.zip

Likes

Translate

Translate
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hi Cschuh,

 

Sorry for the inconvenience caused. Yes you are correct, with FrameMaker 2020 Update 3 users would need to update the FDK as well since we have updated to VS2019.

The helpx link shared by you above is not updated.

Please download the latest FDK from 
https://download.adobe.com/pub/adobe/framemaker/win/16.0.3/Framemaker_16_LREFDJ_FDK.zip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

LATEST

Thank you, thats helps me a lot.

 

BUT

 

Please please check the documentation inside this update. In the last update you replaced the fdkprogrammerguid(e).pdf with an older version of it (from FM2017).

 

I found a newer under

 https://www.adobe.io/apis/technicalcommunicationsuite/framemaker.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines