Framemaker shifts letters

New Here ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

Hello and a happy new Year,

I am quite new to Adobe Framemaker. I noticed, that some letters are shifted after creating the PDF. (see attachment). Even swichting the font from Myriad Pro to Calibri does not help, it makes it even worse. Has anybody an idea? I searched the internet but could not find any helpful tips. The console prints: 

German:

"Schrift MS 明朝 ist nicht verfügbar.
MS Mincho wird in dieser Sitzung verwendet."

Englisch:

"Font MS 明朝 not found.
MS Mincho will be used in this session".

Is this the reason? But why does is happen with Calibri, too? How can I fix this?

Thank you very much for your help.

Kind regards,
Sebastian

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 04, 2022 Jan 04, 2022
As far as I understand and my past experience , I think this might be occurring due to one settings in Paragraph Designer ( Ctrl +m)  i.e " Use Asian Composer " under  " Asian " tab . If you are using English language then I suggest you you to kindly turn off this checkbox ( as this is intended for CJK and similar languages )  and try to publish PDF again . Thanks  Pulkit Nagpal

Likes

Translate

Translate
Adobe Employee ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

As far as I understand and my past experience , I think this might be occurring due to one settings in Paragraph Designer ( Ctrl +m)  i.e " Use Asian Composer " under  " Asian " tab .
If you are using English language then I suggest you you to kindly turn off this checkbox ( as this is intended for CJK and similar languages )  and try to publish PDF again .

pulkitn_0-1641286996677.png


Thanks 
Pulkit Nagpal

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

LATEST

Hello,

thank you very much! This is it. It works like a charm 🙂 

 

Kind regards,

Sebastian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines