How can I zoom the structure view?

Explorer ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

After years of using FrameMaker, suddenly I get this. It still works, but it's too small to read. I fear I have somehow inadvertently changed a setting someplace, and can't find where. How do I make it big again? Sorry if this should be obvious.

Jack

Capture.PNG

TOPICS
Structured

Views

267

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Apr 17, 2017 Apr 17, 2017
Hello Jack,This caught me out too. In FM 2017 the single main zoom control affects the structure view  too, but only when the structure view has the focus. It takes some getting used to but seems to work just as well.Ian

Likes

Translate

Translate
Enthusiast ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

Hello Jack,

This caught me out too. In FM 2017 the single main zoom control affects the structure view  too, but only when the structure view has the focus. It takes some getting used to but seems to work just as well.

Ian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

Bless you once again, Ian.

Got it. I thought I had tried that idea, but I see that when I tried it before, the structure view was visible but didn't have the focus.

Jack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hoping you guys don't mind me jumping in here.

Running FM v12 on Win 10.

When I use Cntrl+Mouse Wheel to zoom Structure View, the document window (active tab) undocks - when zooming structure in, but not when zooming out.

Structure zoom level does not follow the wheel in real time. That is, the view stops at some zoom level and sticks while mouse wheel continues, until I refresh the view.

And then I have to re-dock the document tab.

 

Is there a setting to fix this? An entry in the  .ini file(s), maybe?

 

Thanks,

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hi Dave,

 

Sounds like a bug which you can report here:

https://tracker.adobe.com/#/home

 

Klaus Daube explains all ini parameters here:

https://www.daube.ch/docu/fmaker65.html

 

Here is a reference from Adobe about all parameters in the ini files:

https://help.adobe.com/en_US/framemaker/16/ini/index.html#t=book%2FWS21db8dcadd1bd70d-70df9e1b137c0b...

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

LATEST

No need to report this as a bug as this is FM 12, which is not sold or supported by Adobe anymore.

That said, yes, this was a bug many versions back but was fixed many years ago.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines