How to get rid of WelcomeScreen?

Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Is there a way to permanently disable/remove the "WelcomeScreen" that keeps opening in FrameMaker 2019 (update 8)?

 

  • I just noticed it sometimes is constantly using the CPU - even with not documents open and program minimised? Not much, but still... Just annoying...
    JonasDSS_0-1617100354076.png
  • It doesn't work anyway as it always renders completely messed up (please don't rely on low/default security settings in a user's browser to render the UI).
  • If a tab and I close it, it will automatically reopens whenever i open a document (why? that makes no sense?)

 

Please let me just disable it somehow until hopefully it is fixed in some future update. Right now it is just in the way. It would be best if this can be done without requiring admin privileges.

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 30, 2021 Mar 30, 2021

Likes

Translate

Translate
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

LATEST

Thanks a lot!

 

Manually adding "DontShowWelcomeScreen=On" under [Preferences] in maker.ini removed it! Now I don't need to look at that broken mess every time I open the program 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines