Highlighted

Can't save as pdf

New Here ,
Nov 02, 2017

Copy link to clipboard

Copied

Using FrameMaker 11. Trying to save as pdf. Getting the following error message...

"Framemaker: Unknown exception caught in EnumerateFontFamily routine. Please Restart your machine."

I have restarted a couple of time. No change.

Thanks,

Jim Stevens

Views

403

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't save as pdf

New Here ,
Nov 02, 2017

Copy link to clipboard

Copied

Using FrameMaker 11. Trying to save as pdf. Getting the following error message...

"Framemaker: Unknown exception caught in EnumerateFontFamily routine. Please Restart your machine."

I have restarted a couple of time. No change.

Thanks,

Jim Stevens

Views

404

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2017 0
Adobe Community Professional ,
Nov 03, 2017

Copy link to clipboard

Copied

Interesting...I haven't heard of that error before.

I successfully get PDF every time with the settings I've written up here:

http://www.techcommtools.com/framemaker-pdf-tips-and-tricks/

Let me know if your solution is something that's not covered in my post and I'll update it.

It sounds like you need this portion of the post:

PDF Printer Driver

Make sure File > Print Setup is using the Adobe PDF printer driver. Other drivers, especially non-PostScript drivers will meet with mixed results. Select the Properties button to address font handling

RECOMMENDATION: Use SetPrint at sundorn.com to set your print driver to Adobe PDF automatically. This plugin only affects FrameMaker, not your other Windows applications.

These other settings are all within the PDF Setup dialog box. Get there from the File > Print Setup or the Format > Document >PDF Setup options

Font handling

Deselect the Rely on system fonts only; do not use document fonts option.

Screenshot 2014-04-16 11.34.52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 0
sunild3V LATEST
New Here ,
Apr 18, 2018

Copy link to clipboard

Copied

Hi Jim,

I got the same error message while generating PDF on FrameMaker version 13.0.1.385 running on Windows 10.

Here is the workaround that worked for me:

1. In Acrobat Distiller, select the job option you want to use from the Default Settings list.

2. Choose Settings > Edit Adobe PDF Settings.

3. On the left navigation pane, click Fonts.

4. In the Embedding section, add all fonts in the Font Source list (for example, C:\WINDOWS\Fonts\) to the Always Embed list.

5. Click OK.

6. Regenerate the PDF using the edited job option.

Regards,

Sunil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2018 0