Highlighted

Conditional Tags lose formatting in document - FrameMaker 2015

New Here ,
Aug 28, 2018

Copy link to clipboard

Copied

Conditional tags have been created and formatted for style and color, and work exactly as they're supposed to between all documents.

Suddenly, the conditional tags in one particular document stop formatting correctly. They appear when I move from the Hide to the Show screens of the Show/Hide Conditional Text dialog box and click Apply, but they're default font, no color, no underline (as originally formatted).

All the conditional tags behave the same way - no style or color formatting. When the tag is moved from the Show to the Hide screen of the Show/Hide Conditional Text dialog box and Apply is clicked, they disappear from the body of the text, as they're supposed to.

Can anyone please explain what happened to the style/color of the conditional tags, and how to fix this issue?

Also, in the Show/Hide Conditional Text pod, check that the Show Condition Indicators checkbox is checked.

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Conditional Tags lose formatting in document - FrameMaker 2015

New Here ,
Aug 28, 2018

Copy link to clipboard

Copied

Conditional tags have been created and formatted for style and color, and work exactly as they're supposed to between all documents.

Suddenly, the conditional tags in one particular document stop formatting correctly. They appear when I move from the Hide to the Show screens of the Show/Hide Conditional Text dialog box and click Apply, but they're default font, no color, no underline (as originally formatted).

All the conditional tags behave the same way - no style or color formatting. When the tag is moved from the Show to the Hide screen of the Show/Hide Conditional Text dialog box and Apply is clicked, they disappear from the body of the text, as they're supposed to.

Can anyone please explain what happened to the style/color of the conditional tags, and how to fix this issue?

Also, in the Show/Hide Conditional Text pod, check that the Show Condition Indicators checkbox is checked.

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2018 0
Adobe Community Professional ,
Aug 28, 2018

Copy link to clipboard

Copied

Did you lose the Character tags that support that formatting stuff on the conditions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2018 0
Explorer ,
Aug 28, 2018

Copy link to clipboard

Copied

Also, in the Show/Hide Conditional Text pod, check that the Show Condition Indicators checkbox is checked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2018 0