Highlighted

FrameMaker 2015... Black dots show up in pdf

New Here ,
Feb 10, 2016

Copy link to clipboard

Copied

I work in Framemaker 2015. When I convert a document to pdf, some of the insertion points come across to pdf as tiny black dots. These only show up in the pdf document, not the FM file. Does anyone have a suggestion on how to get rid of this? Right now I can highlight each point and change it to plain text to get rid of it, but if there is nothing there in FM it gets frustrating to have to randomly get rid of black dots that might show up in the pdf. Any suggestions would be appreciated.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FrameMaker 2015... Black dots show up in pdf

New Here ,
Feb 10, 2016

Copy link to clipboard

Copied

I work in Framemaker 2015. When I convert a document to pdf, some of the insertion points come across to pdf as tiny black dots. These only show up in the pdf document, not the FM file. Does anyone have a suggestion on how to get rid of this? Right now I can highlight each point and change it to plain text to get rid of it, but if there is nothing there in FM it gets frustrating to have to randomly get rid of black dots that might show up in the pdf. Any suggestions would be appreciated.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 10, 2016 0
Most Valuable Participant ,
Feb 10, 2016

Copy link to clipboard

Copied

Haven't seen this before and can't duplicate. Can you post screen captures showing this [zoom in on the insertion point in FM]?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2016 0
New Here ,
Feb 10, 2016

Copy link to clipboard

Copied

Yes, will do first thing in the morning. Headed out for the day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2016 0
New Here ,
Feb 11, 2016

Copy link to clipboard

Copied

Here is the pdf view.

Here is the view from FrameMaker.

I would be happy for any help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2016 0
Most Valuable Participant ,
Feb 11, 2016

Copy link to clipboard

Copied

Check the autonumber for the paratags in the two small  text frames. It kind of looks like the periods are there also in the FM file (you can turn off the View > Text Symbols to verify this).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2016 0
New Here ,
Feb 11, 2016

Copy link to clipboard

Copied

It did not work to take off 'View Text Symbols'. I can't see any mark in FM - but when it converts to PDF that is when it shows up. Those boxes are for LEP markers. I had to go in and highlight the insertion point and make it plain text to get rid of the dot - that is not hard to do, just a hassle when it isn't consistent.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2016 0
Most Valuable Participant ,
Feb 11, 2016

Copy link to clipboard

Copied

What precisely do you mean by "make it plain text" and how did you accomplish this (paragraph or character formatting)?

It's possible that the problem is coming from the LEP Tools plug-in. Have you downloaded and installed the 2015 version of the plug-in? If so, then you might need to contact Steve about this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2016 0
New Here ,
Feb 11, 2016

Copy link to clipboard

Copied

I am using the tool bar - which would be paragraph formatting, to get rid of bold and underline formatting for the tag and make it plain text. I had considered it could be from the LEP tools plug-in, however, it happens in other random places where the formatting is set to bold and underline. As I am explaining this, I wonder if it is a default setting within FM and that paragraph tag?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2016 0
Most Valuable Participant ,
Feb 11, 2016

Copy link to clipboard

Copied

Instead of using the tool bar, why not simply change the attributes of the paratag used in the LEP inserted text frames?

I downloaded the LEP Tools to duplicate what you had. I did see that whenever the formatting is set to have an underline in the LEP inserted text frame, an artifact makes its way into the PDF. Why are you setting the default Body paratag with an underline anyway??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2016 0
New Here ,
Feb 12, 2016

Copy link to clipboard

Copied

Thank you for the help, really appreciate it. Your questions helped us sort through some procedures and I think we have it sorted out for now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2016 0
Most Valuable Participant ,
Feb 12, 2016

Copy link to clipboard

Copied

Your welcome.

I've filed this as a bug with FM2015, as earlier versions of FM do not have the underline artifact show up in the PDF or print versions. You can cast a vote for fixing this by going to Bug#4116896 - Zero-width FM characters (anchors, markers, etc.) print artifact when underline is set... and voting on it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2016 0