I am having trouble with my indentation, it suddenly has everything including headers and footers about 2.5 inches indented.I

New Here ,
Mar 08, 2016

Copy link to clipboard

Copied

I am having trouble with my indentation, it suddenly has everything including headers and footers about 2.5 inches indented.

TOPICS
Scripting

Views

287

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Mar 08, 2016
cudspan Explorer , Mar 08, 2016
It looks like your pgf format is set to respect Side Heads.  Open the pgf designer and try setting it like this...I have no idea why the script would have changed your pgf formats.  The depends entirely on how the script was implemented -- what the authore makes the script actually do. I suspect you could import formats from a document where you did NOT run the script, and it would return the formatting to the way you want it.  I hope you back up your work!

Likes

Translate

Translate
Jump to answer Jump to answer
Explorer ,
Mar 08, 2016

Copy link to clipboard

Copied

Trouble where?  In a FrameMaker document?  After running a script?  Or in the script editor?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 08, 2016

Copy link to clipboard

Copied

Sorry , yes in FrameMaker 12, I guess after running script... It looks like the following.Indent problem.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 08, 2016

Copy link to clipboard

Copied

And the Replacement Parts Manual wording should be flush with the red header line and the Card Dispenser... Header is an H1 and should be at far left column not with that dotted line going vertical down the page.  Not sure if I hit something and can't revert to or remove setting.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Mar 08, 2016

Copy link to clipboard

Copied

It looks like your pgf format is set to respect Side Heads.  Open the pgf designer and try setting it like this...

I have no idea why the script would have changed your pgf formats.  The depends entirely on how the script was implemented -- what the authore makes the script actually do.

I suspect you could import formats from a document where you did NOT run the script, and it would return the formatting to the way you want it.  I hope you back up your work!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
joep181818 AUTHOR LATEST
New Here ,
Mar 08, 2016

Copy link to clipboard

Copied

Thank you very much.  That worked. Yeah no idea how that occured but it did solve the issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more