Times New Roman Baltic

LEGEND ,
Feb 11, 2018

Copy link to clipboard

Copied

I have FrameMaker 2017 installed on Windows 64-bit Virtual Box. Times New Roman is installed on the system, but is grayed out on the Character or Paragraph Designer. The default appears to be Times NewRoman Baltic. It doesn’t happen on another system with similar characteristics. Suggestions on how to restore TNR. Times NewRoman appears in other applications.

Views

569

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 11, 2018

Copy link to clipboard

Copied

What language is the FM set to?
What language is the document set to?

Upon a cursory glance, it looks like the "Baltic" part isn't really part of the font name, but indicates that FM is looking for the Baltic glyphs in the TNR font, and the installed instance of TNR doesn't have them.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Feb 16, 2018

Copy link to clipboard

Copied

Never had the problem before. It happens on all documents. I will check what language is set, but it should not have changed for no apparent reason.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 17, 2018

Copy link to clipboard

Copied

You might also check the localization settings for the VM.

I run FM(7) in the XPMode VM, with no problems, but have no insight on VirtualBox.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more