• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Disable the Generative AI pop up in Illustrator

Community Beginner ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

Hello,

I created my own art work in Illustrator. Every time I want to continue to work on it, the Generative A I pops up, it is very annoying. I also noticed it does not come up on all art work.

 

I would like to disable the pop up.

 

Please help!

TOPICS
Tools

Views

471

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Community Expert , Feb 27, 2024 Feb 27, 2024

If you'd like to hide the Contextual Task Bar, then go to Window > Contextual Task Bar or click on the 3 dots on the right and select Hide bar.

 

When you deselect it, the checkmark to the left of it in the menu will be gone, and the Contextual Task Bar shouldn't appear when you select an object. You can turn it back on at any time.

Votes

Translate

Translate
Community Beginner , Feb 27, 2024 Feb 27, 2024

Myra,

Thank you so very much for providing a simple answer that I missed. 

As I googled, I noticed a lot of designers online asking the same question and are frustrated, hopefully they can join the Adobe community and get access to correct responses. Wish I could let them know.

 

Thank you once again Myra, appreciate your help!

Lancia

Votes

Translate

Translate
Community Beginner , Apr 05, 2024 Apr 05, 2024

Hello Ksasa,

Not sure if you are referring to Adobe Illustrator.. To hide the AI task bar in Illustrator, you go to the Menu and click on Windows, and under Windows you find the "Contextual Task Bar" and uncheck it. The next time you open up your file it does not show up. This was Myra's suggestion and it worked well for me, it hides the AI task bar. 

 

Hope this helps!

Votes

Translate

Translate
Adobe
Community Expert ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

If you'd like to hide the Contextual Task Bar, then go to Window > Contextual Task Bar or click on the 3 dots on the right and select Hide bar.

 

When you deselect it, the checkmark to the left of it in the menu will be gone, and the Contextual Task Bar shouldn't appear when you select an object. You can turn it back on at any time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

Myra,

Thank you so very much for providing a simple answer that I missed. 

As I googled, I noticed a lot of designers online asking the same question and are frustrated, hopefully they can join the Adobe community and get access to correct responses. Wish I could let them know.

 

Thank you once again Myra, appreciate your help!

Lancia

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Could Adobe stop trying to push AI onto trained professional designers who can create work to a far higher standard. AI is not fit for purpose for anyone making a living out of being a designer/illustrator. It produces very poor results and for this we all have to pay a premium price. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Thanks Myra, but this seems to work only once.

If I simply close and re-open the file, or if I close the program and re-open it, I have to uncheck that again.

This happens everytime, and this behaviour it's quite annoying, since we never had such bar before.

Is there a way to get disable it completely, like in Photoshop?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

Hello Ksasa,

Not sure if you are referring to Adobe Illustrator.. To hide the AI task bar in Illustrator, you go to the Menu and click on Windows, and under Windows you find the "Contextual Task Bar" and uncheck it. The next time you open up your file it does not show up. This was Myra's suggestion and it worked well for me, it hides the AI task bar. 

 

Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

Hi Soans,

yes, of course I am talking about Adobe Illustrator. The behaviour for me is the one described above:

I can temporarily hide the AI task bar with the commands you said, but the bar re-appears every time, when I close and open the application or when I close all the files and open a new one.

Please, let me know if the same applies to you too. I am using Adobe Illustrator 28.4 on a Mac Mini M1.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines