• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Exporting black in illustrator is dull (gray)

Community Beginner ,
Nov 12, 2016 Nov 12, 2016

Copy link to clipboard

Copied

I have created a simple logo in illustrator cc. The background is black and text is white. When exported the logo to jpg, tiff, pdf, etc the black is dull looking like gray. The Document Color Mode is set for CYMK.  In "Preferences" I changed the "Appearance of Black" Printing /Exporting to "Output All Blacks Accurately" but that did not help. Does anyone have a suggestion to resolve this issue?

Views

53.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 23, 2016 Nov 23, 2016

Do a File >> Document Color Mode >> RGB, then adjust your RGB to 000 for a rich black

Votes

Translate

Translate
Adobe
Community Expert ,
Nov 12, 2016 Nov 12, 2016

Copy link to clipboard

Copied

When color management is turned on in the viewing application 100K black just won't be pitch black, because it won't be printed that way.

You might want to tell us some details about how your color and color management is set up and of course which application you use to view the file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2016 Nov 12, 2016

Copy link to clipboard

Copied

I am using the default color settings in Illustrator cc.  I haven't made any changes to the color management. I am viewing the file in Adobe bridge, Photoshop and in windows image viewer and seeing the same thing.  I know it is not my monitor needing calibration because the file looks great in Illustrator where I create it. I am just having the issue when exporting the file.  I never have this issue in previous versions until I upgrade to Illustrator cc. I notice too even if I drag the file into photoshop from illustrator I get the same grayish look.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2016 Nov 12, 2016

Copy link to clipboard

Copied

When you select "Output All Blacks Accurately" the black will appear as a dark gray because it is 100% black.

If you are using your file for on-screen viewing, output as rich black.

If you are using your file for print, for instance on a printing press, then output all blacks accurately. Otherwise you may end up paying for extra ink colors on press. That's because while rich black looks like a nice deep rich black, other colors are added to the 100% black to make it look better.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2016 Nov 12, 2016

Copy link to clipboard

Copied

I have tried it both ways "Display All Blacks as Rich Black" and Output All Blacks Accurately" and have the same issue. If I can't figure out soon I just create the logo in photoshop because I am not a time crunch. Then may just uninstall and reinstall illustrator.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2016 Nov 12, 2016

Copy link to clipboard

Copied

It is possible that the color settings in Photoshop and Illustrator are using a different working space. Go to Edit > Color Settings in both programs and make sure that the settings are identical. It's a good idea to turn on "Profile Mismatches: Ask when opening" so that you'll be warned if the profiles don't match. At the top of the dialog box, it should say that your applications are synchronized.

Let us know if this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2016 Nov 23, 2016

Copy link to clipboard

Copied

Hi Barbara,

Thanks for your input.  I realized it was my mistake. I should have setup the logo in RGB because for now it is just going to be for screen not for printing.  I will keep you suggestion in mind if I have to print the logo and I am having problem with the color.

Thanks again,

Adrian

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 12, 2016 Nov 12, 2016

Copy link to clipboard

Copied

Hi Adrian

If you’ve checked 'Display all blacks as rich blacks’ then the blacks on screen will look gorgeous but if you’ve also checked ‘Output All Blacks Accurately’ then you’re going to get faded black output because, well, black ink isn’t all that black. The reality is that black ink prints out charcoal gray. If you are going to be printing your project with 4-color (CMYK) inks, and not just black ink, then you can solve this problem by mixing your own custom rich black ink.

In the color  panel use the fly out menu to show options and create a new CMYK color. Enter these values:

60% cyan

40% magenta

40% yellow

100% black

then create a new swatch.

Screen Shot 2016-11-12 at 5.18.44 PM.png

replace the areas of solid black in your document with this swatch. (don’t change any text that is below say, 18pt nor any thin lines)

The mix above should give you a solid, neutral looking black.

Michael Riordan

Owner/Adobe Certified Instructor

Digital DesignLab

Oak Park, IL

http://www.learnadobesoftware.com

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 12, 2016 Nov 12, 2016

Copy link to clipboard

Copied

I forgot to mention, the black ink printing as charcoal gray is true for printing to a professional Press. if you are simply printing to an inkjet or laser copier then your problem can be solved simply by unchecking “Output All Blacks Accurately” and your inkjet or laser output will look fine. It’s lying to you, because it is automatically mixing cyan magenta and yellow in with the black to make it look like it does on screen, but you’ll get what you want. Professional printing is much stricter, and can’t lie. It will print black ink as it really is and if you want it to have a fuller appearance you have to mix the other inks in with it yourself.

Michael Riordan

Owner/Adobe Certified Instructor

Digital DesignLab

Oak Park, IL

http://www.learnadobesoftware.com

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2016 Nov 23, 2016

Copy link to clipboard

Copied

Hi Michael,

Thanks for your input.  I realized it was my mistake. I should have setup the logo in RGB because for now, it is just going to be for the screen not for printing.  I will keep your suggestions in mind if I have to print the logo and I am having the problem with the color looking dull.

Thanks again,

Adrian

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 23, 2016 Nov 23, 2016

Copy link to clipboard

Copied

Do a File >> Document Color Mode >> RGB, then adjust your RGB to 000 for a rich black

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

LATEST

This answer is still blessing people in 2024! Thank you so much for this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

OMGawd. I have searched for this answer for months! I should have thought of changing the blacks. My Gawd!!!! Works perfect on my new tshirts Thanks because everything everyone mentioned was already set up properly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

Hi All,

Thanks to each of you for your posts! I was finally able to resolve this after a couple of months of frustration, myself.  Really the biggest thing that helped me out was changing the document from CMYK to RGB, like Adrians95881813 suggested.  I had been primarily exporting .pdf's for presentations (or dragging images from Illustrator to Photoshop like Adrians95881813) and seeing all my blacks turn to dull grays as many mentioned.  

 

Thanks!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

You are the man! I was having a hell of a time with this and your help saved my life 😫 Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

For any poor soul experiencing this, the previous "correct answer" is incorrect, and no program setting is going to fix it. The reason for this is that Illustrator automatically assumes black as C 0% M 0% Y 0% K 100%. Meaning that when printing, your printer will only use 100% Black ink, and not any of the other colors. This will turn the color semi-gray, and when exporting to Photoshop, Photoshop equally simulates this as semi-gray.

How to fix it, is to set all colors/inks to 100%. When you set C 100% M 100% Y 100% K 100%, you will get the strongest, richest black, that will successfully reflect as a true-black on both a Photoshop export, and on paper. It took me a long time and much printing experience to learn this for myself, since for some reason this information does not appear to be easily discoverable on the internet.

Always make sure that all of your CMYK's are set to 100%, if you want the richest black to reflect on both a PSD export, and on paper, when printing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

When you work in CMYK, you are preparing your work for a printing press.

Setting all your inks to 100% will create havoc during printing. Paper will tear, inks won't dry, sheets will stick together.

You are probably printing to a desktop printer. If so, it is better to work in RGB and let color management decide how to convert an RGB black to the inks of your printer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

You must be using cheap paper, then. Don't make assumptions. I have many years of experience printing on Cover Silk stocks using laser printers, and various Photo Paper stocks using inkjet. I favor Canon Satin Luster photo paper, which I print using my Canon Pixma Pro-100 printer - a very expensive printer. Setting all colors to 100% is the most effective way to get the richest black on both PSD Export and especially on print. If you print on a quality printer, you should always use quality, heavy weight stock. I have never experienced bleed-through, tearing or sticky prints. I can always tell when a print is accidentally made with anything less than 100% on all colors, and it is unacceptable. For people who value true black, this is your best option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied


@MissCatD  schrieb:

For any poor soul experiencing this, the previous "correct answer" is incorrect,

...

 

 It took me a long time and much printing experience to learn this for myself, since for some reason this information does not appear to be easily discoverable on the internet.


 

The answer marked as correct is correct.

 

And you probably do not find any information about what you call a solution, because it is no solution and a professional will not work that way.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

Don't make assumptions. I have many years of experience printing on Cover Silk stocks using laser printers, and various Photo Paper stocks using inkjet. I favor Canon Satin Luster photo paper, which I print using my Canon Pixma Pro-100 printer - a very expensive printer. Setting all colors to 100% is the most effective way to get the richest black on both PSD Export and especially on print. If you print on a quality printer, you should always use quality, heavy weight stock. I have never experienced bleed-through, tearing or sticky prints. I can always tell when a print is accidentally made with anything less than 100% on all colors, and it is unacceptable. For people who value true black, this is your best option. Anything less will result in gray prints.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied


@MissCatD  schrieb:

Setting all colors to 100% is the most effective way to get the richest black on both PSD Export and especially on print. 


 

The most effective way would be to work in RGB color mode for that kind of printer and get even better colors because the color space is larger.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

My experience exceeds this printer. It is simply my favorite. -(^ - ^)- Give the method a try, some time, and see for yourself. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

I am talking about a high speed printing press., you are using a desktop printer.

As Monika already mentioned, using CMYK you are limiting your colors. 

Your Canon Pixma Pro-100 printer  can use more than the 4 CMYK inks.

RGB is the best to use on these printers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

I said that I favor Canon Inkjet, not that it was my only experience! -(^ - ^)- You think I don't know that I have an 8-ink printer? Don't be silly. I've worked with print press, too! How rude of you to assume my experience and profession. Try exceeding convention and breaking the rules!

 

Whether you like it or not, that is indeed the only way you can get the richest black, using CMYK in both raster export and in print. Try it for yourself. You should spend less time in the Adobe forums, and more time experimenting in your field~ -( ^ ,^)~<3 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

Please educate yourself, you could start with doing a search for ink limit.

https://www.google.com/search?client=safari&rls=en&q=ink+limit&ie=UTF-8&oe=UTF-8

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines