• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

hide ai interface

New Here ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

ever since the introduction of whatever this ai generation thing is to illustrator, has caused my illustrator speed to tank. i have a nice pc and maybe its not the best, but up til they started introducing these prompt things it was fine. is there anyway to disable it/opt out?

TOPICS
Feature request , Performance , Tools

Views

53

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

LATEST

Please tell us about that computer specifications. Text to vector does not cause this when you do not use it.

Did you already reset the preferences?

Do you reboot the computer regularly?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines