• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

How can I fix the error that says that slicingAttributes.aip is missing on CC 2017?

New Here ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Every time I try to open Illustrator it runs the diagnostic test, saying that slicingAttributes.aip is missing. I didn't deleted that file, or altered Illustrator files. I run Illustrator on Windows 10

Views

9.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Adobe Employee ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Hi Maxi,

Thanks for the post. Will it be possible for you to drop an email to ShareWithAI@adobe.com about the issue you are facing ?

If possible please also share the forum link in that mail.

With Best Regards,

Raghuveer Singh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Thanks, but I fixed the problem changing the name of the plugin from "slicingAttributes.aip" to "SlicingAttributes.aip"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Dang, I was hoping your solution would work in 2024, but instead the error message just changes to reflect the latest version of the file name!

 

In other words, I originally got the error message "missing required plug-in: slicingattributes.aip", but when I found the file and changed the capitalization to match, it didn't change anything. Then I tried changing the capitalization to "SlicingAttributes.aip" and "slicingAttributes.aip" and this time the error messages said "missing required plug-in: SlicingAttributes.aip" and "missing required plug-in: slicingAttributes.aip," respectively.

 

So it seems to be seeing the file, but thinking it isn't there when it actually is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Have you found a solution yet? I started having the same issue today (on MacOS).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Hello npollman,

I would suggest trying the download page below, that worked for me. I understand mine was windows related, but adobe does offer a MAC solution. Remove all redistributables, and download the ARM version for you mac. Install then do a restart, thats a start at least.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2024 Feb 16, 2024

Copy link to clipboard

Copied

Hello @npollmann,

We understand that encountering technical issues can be frustrating. Would you mind trying to manually reset Illustrator's preferences and checking if it helps:

For macOS

• Close all Adobe applications.

• Go to the following locations

• ~/Library/Caches

• ~/Library/Application Support/Adobe

• ~/Library/Preferences

• Rename Adobe Illustrator, com.adobe.illustrator and Adobe Illustrator 28 Settings folders to Adobe Illustrator.old, com.adobe.illustrator.old and Adobe Illustrator 28 Settings.old

• Launch Illustrator from the Creative Cloud.

 

Note: Location starting with this "~" sign indicates the User Library, which is hidden. So, you need to copy & paste the exact path in spotlight search or from Finder Menu > Go > Go to Folder > Paste the location in the dialog box like this:

 

Image

 

Disclaimer: Please note that renaming preferences folders will remove all the custom settings, and Illustrator will launch with default settings. You can also save a backup of the folders in case you want to. The location is mentioned above.


Also, try running Illustrator under a different administrator account (Windows / macOS) and share your observations.

Looking forward to hearing from you.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

Worked for me. I had the same situation on a mac with slicingAttributes.aip as well as UserInterface.aip causing problems. Thanks alot!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Hello All, I have the same issue. I have already installed the distributables, mentioned above, from the Microsoft website. I have tried to change the name, and also deleted the file. None of that works. All the rest of the fixes are for the wrong add-in error. Can someone please reach out with a fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Hello @KaliShark,

Sorry to hear about your experience. If installing/repairing Microsoft Visual C++ redistributable did not help, kindly try the following steps:

- Close all Adobe apps.

- Uninstall all currently installed Microsoft Visual C++ redistributable,
- Restart the computer
- Download and install the latest Microsoft Visual C++ redistributable (https://adobe.ly/48Lh2cx).
- Relaunch Illustrator

If the problem persists, kindly share more details, like the exact version of the OS/Illustrator and screenshots/screen recording of the problem (https://adobe.ly/4be5qjY), so we can investigate this further.

Looking forward to hearing from you.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Worked for me, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Hello,

I wanted to give you a heads up. I will do what was provided and get back to you with an update.
Thank you for the quick response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Hello All,

An update, I was able to get it to work. I tried to do the X86, but didn't change the error. I then did the X64 install and did a restart and all is well. Thank you very much for the quick assist and support.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

Every time I try to open Illustrator it runs the diagnostic test, saying that slicingAttributes.aip is missing. I didn't deleted that file, or altered Illustrator files. I run Illustrator on Windows 10

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

Hello @Hamza36249216ijim,

We understand that encountering technical issues can be frustrating. Would you mind trying the suggestions shared in this help article (https://helpx.adobe.com/illustrator/kb/plugin-missing-issue.html) and checking if they help?

Looking forward to hearing from you.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines