How do i disable live shapes??

Community Beginner ,
Dec 06, 2015 Dec 06, 2015

Copy link to clipboard

Copied

i just updates my illustrator to the latest 2015cc, and got the liveshapes feature, but it's driving me crazy and i want to disable it, how do i do that?

Views

11.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 06, 2015 Dec 06, 2015

Unfortunately you can't. With the new object still selected, use the Expand from the Object menu to get a no-longer Live path.

Likes

Translate

Translate
Community Expert ,
Aug 12, 2016 Aug 12, 2016

Copy link to clipboard

Copied

That seems to work fine.

And if you want you can always convert a shape to a Live Shape.

I would save a copy of the original preferences as well as the modified one, so you can always swap the prefs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 12, 2016 Aug 12, 2016

Copy link to clipboard

Copied

A thousand thank yous to you, sir. Although the string to look for is "createLiveShapes" (with a lowercase 'c'), in case you're like me and tried searching for it with case sensitivity accidentally turned on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 25, 2016 Aug 25, 2016

Copy link to clipboard

Copied

You is da man.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2016 Oct 03, 2016

Copy link to clipboard

Copied

LATEST

Thanks anwarmCHKE!

RE:  FORTUNATELY YOU CAN!!!!  ****FOUND A FIX!!!!****

-- Updated with corrected search term & ai version --

Repeated For Windows Users

1. Quit Illustrator CC

2. navigate to: Local Disk C > Users > YourUserFolder > AppData > Roaming > Adobe > Adobe Illustrator 20 Settings (or latest version installed) > en_US > x64

3. Open the file: "Adobe Illustrator Prefs" with Notepad

4. Do a "CTRL F" and type in "createLiveShapes" (No quotes) - you might need to "find next" until you find it.

5. Look for the line of code that reads "createLiveShapes 1"

6. Change the value of this code from "1" to "0"

7. Save the file and close

Thanks again anwarmCHKE!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines