• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to turn off arrows

Community Beginner ,
Mar 24, 2024 Mar 24, 2024

Copy link to clipboard

Copied

Hello, so I must have pressed something on my keyboard but whenever I press the rectangle tool or any tools in that tool my mouse turns into a cross and has the shape I'm drawing in small to the bottom right of it and when I draw the shape there are weird arrows around the shape which don't actually do anything does any body know what I've done and how to fix it? Thank you 

image.jpg

TOPICS
How-to , Tools

Views

187

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 24, 2024 Mar 24, 2024

I think you are one of the chosen ones. Some have reported seeing this and can turn it off in the Preferences.

 

Votes

Translate

Translate
Community Expert , Mar 25, 2024 Mar 25, 2024

In Preferences > General there is an option for "Rich UI". Just turn that off.

Votes

Translate

Translate
Adobe
Community Expert ,
Mar 24, 2024 Mar 24, 2024

Copy link to clipboard

Copied

I think you are one of the chosen ones. Some have reported seeing this and can turn it off in the Preferences.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 24, 2024 Mar 24, 2024

Copy link to clipboard

Copied

It is an option named "Enable Rich Ui" (found in a previous post).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

Oh thank you I'll give that a go I didn't see this message haha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

How do I turn it off? Thank you

Sent from Outlook for iOS<>
This footnote confirms that Microsoft Exchange Online Protection scanned this email message for the presence of unwanted code, vandals, and computer viruses.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

In Preferences > General there is an option for "Rich UI". Just turn that off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

LATEST

Thank you so much I have no idea how I turned that on ahah 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines