Illustrator not exporting whole image

New Here ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

Hi everyone,

 I made a pattern repeat in AI and it looks great. I tested it out in a larger recetangle, still looks good. So, I made a new file and filled a rectangle with the pattern (still looks good) and then used the "export As" to export to a PNG--which I've been doing for MONTHS with no problems. Problem is, when I open the png file (or try to place it in INDD), the background is missing from the pattern in one design, and the dots are the wrong color in another.

I've reset my preferences, restarted AI, and even shut down and restarted my computer. Any ideas how to fix this?

Screen Shot 2022-03-12 at 4.46.47 PM.png

Screen Shot 2022-03-12 at 4.53.34 PM.png

TOPICS
Import and export

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

What happens if you copy the object with the pattern, paste it into a new document and export from there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

Same thing-- the blue background with the dots disappears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

LATEST

Can you share an example Illustrator file?

CC filesharing, DropBox, WeTransfer, Google ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

So, I rebuilt the file this morning. Everything looked good again until I exported as a PNG. I opened it in preview and the dots in the background are the wrong color. The olive dot is the right color but all the dots that are mint green are the wrong color. Perhaps there is something wrong with the dot pattern that I've put in the background? Except, I checked that file before I rebuilt the pattern and it looked clean. ARgh. So frustrating.

Screen Shot 2022-03-13 at 10.23.10 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

Did you assign spot colors? Transparency? Blend modes? Effects?

 

Please give us details about that file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines