• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

My SVG File is not displaying correctly?

New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Hello everyone,

 

First off I am not an Adobe wizard by any means but I have designed about 20 logos using illustrator and I love the software. I am having a small issue while trying to export an SVG of a design I made for Game Con Canada. I have exported this logo many times as an SVG but recently I get this?

 

Here is a screenshot of the last version I exported that looks correct:

GCC Test.pngScreenshot 2022-04-22 094953.png

 

The above is what I am getting now. All I did was clean up the lines and made a new mask of the controller using pathfinder so I could change the colour of the pixels located inside the controller.

 

Just looking for some advice.

 

Cheers 🙂 

 

 

Views

647

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Let me move this to the Illustrator forum for you, which is the appropriate forum for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs, installation issues, or account issues such as subscription questions or billing problems, or generalized questions about Creative Cloud services.

* Product questions should be posted in the associated product community.
* Installation questions should be posted in the Download & Install community.
* Account issues, including subscription questions or billing problems, should be posted in the Account, Payment, & Plan community.
* Questions about the Creative Cloud desktop app or general questions about apps in the Creative Cloud should be posted to the Creative Cloud Services community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

So the only change is the color of the lines inside the controller?

 

And it looks correct in Illustrator?

How did you change that color?

 

Exactly how do you view that SVG when it shows the issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Greetings Monika,

 

 

Thank you for your reply:)

  1.  The logo and colours look perfect in illustrator.

2. I changed the colour of the stroke from green to pink inside the controller

3. I am opening the SVG in a browser and that is the image it gives me.

 

Not sure what is going wrong?

Thank you for you interest and help on this.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

There are no screenshots in your post - not sure if you included any, but it would help.

 

If it looks OK in Illustrator when you are exporting it and the exported file is valid and looks OK in a browser, then it's OK. If you change something in a different environment and then it's not OK, then Illustrator cannot do anything about that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Hey Monica,

 

Sorry, this is my first time looking for advice on a forum. I will add some screenshots of what is happening. 

Attached are two files:

  1.  ill shot, is what the graphic looks like before I export it to SVG
  2. SVG shot, is what the graphic looks like when I open the exported SVG in a browser.

 

LOL as you can see something is getting lost in translation 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

LATEST

That doesn't look good.

 

Is this the latest Illustrator version? 26.2.1

Did you use Export for screens?

Try all the different styling settings?

 

You could report a bug to  http://illustrator.uservoice.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines