Not able to chose out of gamut color?

Community Beginner ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

I am trying to simply select a bright blue color, but the icon for out of gamut appears in the color picker and when I click OK from the color picker the item on the screen appears as a dark blue.  Illustrator will not let me choose a bright blue?!?!?

I have a MacBook Pro.

Any help would be greatly appreciated!!!

Thank you.

Katie

Views

48.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 31, 2018 May 31, 2018

In Illustrator, click File > Document Color Mode and then change the current selection (CMYK color or RGB color).

Likes

Translate

Translate
Adobe Community Professional ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

quote

Bravo! People talking about restarting Illustrator/machine - not unreasonable...but then going off on a command line escapade deleting hidden system files. Please! Just do this and you will be aok!


By @brianlennon

 

Nobody did that in this thread. Absolutely nobody. So what is your problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Umm, my point was after lots of trawling the web and coming across lots of complicated lengthy solutions this one proved to be incredibly quick, simple and effective and I intended to bestow props upon this solution. It was just a comment. It was tongue in cheek. Eeek.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the clarification and the context and sorry for my remark. 

 

So now you know where to look first 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

I have the same problem and the fix does not work for me.

I am working in RGB and document color mode is set to that. I do lasercutting and need a perfect RGB for my cutter to recognize it. This has worked perfectly for a long time. However, for no apparent reason I am getting the "out of gamut" error and the lasercutter does not recognize the lines. Please help me, this is extremely annoying 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

What file format do you save?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

What is that perfect RGB out of gamut color?

What is your RGB working space?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

I need e.g. a 255/0/0 RGB red, which gives me a "out of gamut" warning.

 

I am in the "sRGB IEC61966-2.1" working space.

 

The strange thing is that it has worked well up to today and I haven't changed any settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

So what do you do step by step?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

I open an existing .ai file with shapes that I want to cut or I create a new file in RGB document color mode.

I use the 16 RGB colors that are recognized by my laser cutter software (Trotec JobConntrol) to draw shapes that I want to cut. 

I send them to JobControl via Trotec's printer driver. 

In JobControl, I assign laser settings to the RGB colors. 

 

Problem: The colors which Illustrator shows me are "out of gamut" aren't recognized problably by JobControl, therefore a line is getting e.g. engraved instead of cut.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

So in order to get them to the laser cutter you have to use File > Print?

 

Are you sure you didn't trigger any color management in that step? And are you sure that printer driver does play well?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

I am pretty sure that I didn't change anything, but I also did a reset of my Illustrator settings. It still shows the "out of gamut" error. I can't be 100% sure about the driver but I think the problem is in Illustrator because the "out of gamut" error comes up on my Macbook as well as on the Windows PC connected to the laser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

Your RGB red is OOG for CMYK.

But it is a perfectly valid in Gamut RBG color, so do not click the warning.

Do you need CMYK red?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

 

This is what it looks like.

 

2019-10-28 05.21.26 pm.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

But if I don't click the warning and send it to the laser via File>Print, JobControl does not recognize the RGB red (255/0/0)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

Then maybe it's time to talk to that company about their printer driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

I was was just typing the same thing as Monika.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

I don't have the driver on my macbook and it is doing the same thing. Also, the out of gamut error wasn't there till today and I don't understand why it would show me this error in the RGB document color mode.

 

But yes, I'll also ask Trotec about the driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

"Also, the out of gamut error wasn't there till today and I don't understand why it would show me this error in the RGB document color mode."

That warning has always been there when you use color management.

Maybe your Color Settings turned off Color Management in the past (Emulate Illustrator 6)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

Thanks for the quick answer! I am saving the files as ".ai"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines