• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Please HELP. PNG's and JPEG's Exports in Illustrator save in whole or part of it as BLANK.

Community Beginner ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

I can not export my image (artboard) in Illustrator as a png or jpeg.. some of the image appear and other spaces just blank.. I do manage to export my image to PFD and then convert it to a PNG.. but then the resolution is not good. Can you help me so that I can export in Illustrator as a png again .. Please.. 

 

I will appreciate your time and attention soooo much.

 

Attached please find a png that I export and which is sooo not correct.. every block are supposed to have an icon in it.

 

Thank you so much.. I will appreciate any help PLEASE.

 

I already try to reset my preferences.. but it does not helped.

 

4 v 4.jpg

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

I just now figure out that it is something to do with the Orange and Gray blocks.. cuz without it the png export good.. see attached file

The orange and gray blocks are at the bottom of the layers.. so there is nothing in front of the icons?

Please HELP... Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

Artboard 2.pngThe gray stroke on Icons coming thru... the white stroke struggle.. as you can see the white stroke show up part of the first icon.. and the other blocks nothing at all.. I test the third icon with a grey stroke and it show.. what can be wrong?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

hi all... just want to let you know that I manage to solve the problem.. when I went to View - Print Overview.. I saw that the white strokes did not show at all.. accept for the filling.. so go to the print settings and check a box there.. and everything is now 100%.. Thank you and keep up the good work.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

LATEST

good to hear that!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

<moved from using the community >

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines