• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Screen frequently shifts while I am working zoomed in.

Explorer ,
Jul 04, 2024 Jul 04, 2024

Copy link to clipboard

Copied

Windows 10 PC, 64 GB RAM, 8TB SSD

NVIDIA RTX 3070

Illustrator 28.5

When I am working on a drawing and I need to zoom way in to work on some detail, before I can modify the detail, the entire screen shifts. I cannot tell if it always shifts in the same direction or the same amount.When it shifts, I cannot see where I am so I have to use CTRL-0 and find the place again.

Could there be some setting causing this??? Plugin?

Thanks.

 

TOPICS
Bug , Draw and design

Views

58

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Beginner ,
Jul 04, 2024 Jul 04, 2024

Copy link to clipboard

Copied

LATEST
quote

gm-socrates@DanBo948 
Windows 10 PC, 64 GB RAM, 8TB SSD @

NVIDIA RTX 3070

Illustrator 28.5

When I am working on a drawing and I need to zoom way in to work on some detail, before I can modify the detail, the entire screen shifts. I cannot tell if it always shifts in the same direction or the same amount.When it shifts, I cannot see where I am so I have to use CTRL-0 and find the place again.

Could there be some setting causing this??? Plugin?

Thanks.

 


By @DanBo948

Hello,

It sounds frustrating to have your screen shift unexpectedly while zooming in on details in Illustrator. Here are a few things you can try to resolve this issue:

Disable GPU Performance:
Go to Edit > Preferences > Performance.
Uncheck the GPU Performance option and see if this helps.
Adjust Zoom Preferences:
Go to Edit > Preferences > General.
Check the Zoom to Selection option. This can help keep the focus on the area you’re working on.
Turn Off Animated Zoom:
Go to Edit > Preferences > Performance.
Uncheck the Animated Zoom option. This can sometimes cause unexpected behavior.
Update Graphics Drivers:
Ensure your NVIDIA RTX 3070 drivers are up to date. Sometimes, outdated drivers can cause performance issues.
Check for Software Updates:
Make sure Illustrator is updated to the latest version. Adobe frequently releases updates that fix bugs and improve performance.
Disable Rulers:
If you have rulers enabled, try disabling them by pressing Ctrl + R. This has been known to improve performance and reduce lag.


Best Regards,
florence023

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines