• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Shape tool

New Here ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Hello to all,
When I use the Shape tool, an outline appears telling me the size that will be used.
How is it possible to make this shape appear in color at the start of our movement?
I don't know if I was clear, I apologize in advance
Thanks

TOPICS
Draw and design , Tools

Views

815

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 23, 2023 Feb 23, 2023

OK, you are referring to the realtime drawing. I's only available in version higher than 2020.

Also: your graphic card and driver must be compatible (maybe you are using a gaming driver - Illustrator doesn't like them too much)

And then turn on GPU acceleration and GPU preview in Illustrator.

 

Does that work?

Votes

Translate

Translate
Community Expert ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

You mean the dimensions highlighted by the smart guides?

 

Or to which size are you referring to? Also which tool? The Shaper tool? Or one of the shape tools (rectangle, ellipse etc)?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Hi
Thank you very much for your feedback.
I will try to be more clear in my request.
Using the rectangle tool (ellipse, polygon etc.), when we start our plot a
blue outline appears.
I would like to make sure that I don't see this outline anymore, and that
the shape I would have created appears full when I start it.

--

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

OK, you are referring to the realtime drawing. I's only available in version higher than 2020.

Also: your graphic card and driver must be compatible (maybe you are using a gaming driver - Illustrator doesn't like them too much)

And then turn on GPU acceleration and GPU preview in Illustrator.

 

Does that work?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

I use the 2023 version but I have a gaming PC.
Processor: AMD Ryzen 5
Device: AMD Radeon(TM) graphics card

In the "GPU performance" section, it says "GPU compatible not available".

--

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Then the non-compatible GPU is most probably your issue.

You could try and doenload a Studio driver for the card

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Do you think I can switch to a Nvidia studio driver?
Thank you very much for your help

--

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

That is something you might need to check with the Nvidia support

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Thank you again for your help and responsiveness.
I have one last question.
When I use the ALT key and the wheel to zoom in and out I have a problem,
the percentage goes from 3.13% to 64000% without going through the other
values?
How can I solve this problem?

--

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

LATEST

Personally I cannot reproduce that. But others have reported it. It must be related to the new version 27.3 and a specific combination of operating system and mouse.

But maybe resetting the preferences can help. So far there is no clue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines