• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Strange bug or setting i can’t figure out

Community Beginner ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

Im new to illustrator, but something i have been able to do for weeks no longer works, and i cant figure out why. 

When using the pen tool, for example, if you are zoomed in closer to your canvas, with just a little of the gray artboard outside the canvas, and try to drag and pull downward to create a rounded path, typically the pointer would cause the arthoard to scroll downward to continue dragging your path. 

However, since yesterday, this is no longer the case. When i try to pull downward to create my path, it just stops at the current edge of the artboard. I have to stop and zoom out to be able to drag down far enough to create my rounded path. For some odd reason, i can still pull upwards and it works normally. 

anyone have any thoughts as to why? I tried restarting the app, but no go. I may have inadvertently hit a keyboard shortcut, but i cant figure out what it might be. 

TOPICS
Bug , How-to

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

Did you update something in the system?

Did you install some app? If this is a Mac - did you perhaps install the Magnet app or something similar?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

The only thing that changed was I added two scripts to Illustrator. I deleted them and re-started, but still having the issue.

 

I have a mac, but I havent added any new apps in the past few weeks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

LATEST

Fixed! It must have been a bug in the app, performed the latest update and it corrected the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines