Workspace Panels Disappearing and/or not opening

Community Beginner ,
Jan 13, 2015 Jan 13, 2015

Copy link to clipboard

Copied

Hello.

I'm on Mac OSX Yosemite and Adobe CC 2014. I am having a constant issue with my workspaces disappearing and/or panels not opening. I can fix the problem by deleting preferences, but I'd rather not do that every time I start up. Also, for workflow efficiency, I would REALLY love for my preference to be customized and saved. This problem is preventing me from doing that.

Specifically, when I launch Illustrator, my workspace panels will sometimes have all been removed. There is nothing there. If this happens, I can add my panels manually from the Windows menu. If I do that, I can only use the panels with the panel dock expanded. If I collapse the panels and click on a panel icon, it will not open. Let me know any way I can further help to solve this issue.

Below: Essentials workspace at start up. All panels missing.

Screen Shot 2015-01-13 at 8.45.53 AM.png

Below: After manually opening panel windows. Collapsed view. Notice Strokes panel highlighted, but not open.

Screen Shot 2015-01-13 at 8.45.41 AM.png

TOPICS
Tools

Views

116.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 116 Replies 116
Explorer ,
Oct 11, 2015 Oct 11, 2015

Copy link to clipboard

Copied

As with Illustrator, this has now started happening on Indesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2015 Oct 13, 2015

Copy link to clipboard

Copied

I had been suffering the same issue since I switched to CC. Searched online after Adobe initially provided zero help and the best I found was this thread. Like most of you I also refuse to work in Application Frame, defeats the purpose of a dual screen setup. I hit up Adobe again and after some heavy pushing they were actually able to fix this issue for me! That's right, I have my palettes back and all of my custom workspaces work too!!! I asked them to send an email with the steps they took so I could share it on here. I really hope this solves all of your issues with this as well!

This email is in reference to the issue you are facing with Ai.

Please follow below steps to fix the issue.

* Close Ai

* Go to Go to folder -> Type "~/library" without quotes

* Select Application Support-> Get Info -> Sharing Permission -> Add the user -> Give Read and Write access

* Repeat the above steps for Cache and Preferences.

* Launch Ai and check

Thanks

Adobe Support


Let me know if this works for you or not.


my system:

OS X - 10.10.5

MacBook Pro (Retina, 15-inch, Early 2013)

2.7 GHz Intel Core i7

NVIDIA GeForce GT 650M 1024 MB

Latest version of Adobe CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 13, 2015 Oct 13, 2015

Copy link to clipboard

Copied

Thank you for this, but I'm not sure I follow. On the third step.. which user am I adding? It says "add the user".

I'm currently signed in as the admin user and I already have read/write access with all three folders you mention.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2015 Oct 13, 2015

Copy link to clipboard

Copied

But are those permissions applied to all enclosed items? Check the Gear icon at the lower edge of the window and make sure Apply to enclosed items (I think) is checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2015 Oct 14, 2015

Copy link to clipboard

Copied

Sorry for the lack of detail.
They did everything on my computer via remote access.

All of the noted permission changes where made in the Root user. You have to first enable the 'Root' account on your machine.


Hope that helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2015 Oct 15, 2015

Copy link to clipboard

Copied

Having the same problem. Almost a year later and no fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2015 Oct 16, 2015

Copy link to clipboard

Copied

I'm having the same issue. The fly-out windows don't open on the panels when working in Application Bar mode. And if I switch to a different panel setting there is nothing there. The only work around is to work in Application Frame and I don't like working in that. Adobe needs to fix this bug with Application Bar mode. This is happening over and over even after deleting Prefs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 19, 2015 Oct 19, 2015

Copy link to clipboard

Copied

Same issue here. I'm not seeing anything in my collapsed right-hand panels bar. When I go to "Window > Art Boards" I can usually selected it to make it appear, but not anymore. It's currently checked, as if the window is open somewhere on the screen but it's not. If I select again to uncheck, the function does not work. Continues to show it checked. Previously, I used to be able to uncheck, then recheck to make it appear but now nothing makes it appear. Guess it's time to dump all of my preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 19, 2015 Oct 19, 2015

Copy link to clipboard

Copied

I would suggest dumping your preferences as a last resort. Adobe help often wants me to do this and I have to spend so much time building my preferences back to how I (ahem) prefer them.

Try this first.. Window > Application Frame. If it is off, turn it on (check it). This seems to be the quickest, dirtiest fix for this dumb bug.

I don't think dumping your preferences will fix this issue. For me, this issue seems to be random. Often times, closing/reopening Ai a number of times will fix the issue, and so after dumping prefs you might see the issue fixed, but it could be just a random thing; just a correlation. For me, turning on the application frame fixes the issue while Ai is running.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 19, 2015 Oct 19, 2015

Copy link to clipboard

Copied

Illustrator has been behaving itself since I upgraded to OS X 10.11 - hopefully it stays this way.

Has anyone else upgraded to El Capitan and noticed an improvement?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2015 Nov 06, 2015

Copy link to clipboard

Copied

Uninstalling Adobe Extension Manager solved the issue for me.

Adobe CC 2015 Mac OS 10.10.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2015 Nov 22, 2015

Copy link to clipboard

Copied

Here's a suggestion, since I had this same problem and it drove me crazy!

Try going to Window > Application Frame (Illustrator CC). If it's unchecked, I don't think it will show up. (It didn't with mine, at least.) Once I checked it again, though, it all popped up, and I'm able to use that bar again.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2015 Nov 27, 2015

Copy link to clipboard

Copied

I just had the same problem with my panels not showing the content but acting like they were open in Indesign CC 2015. I read through the thread and tried the different solutions given, only one of which seemed to help (Switching to Application Frame) but I didn't want to keep my workspace like that...

I wanted to see if (in Application Bar Mode) I could move the whole panel group to the left on my screen and have it work and it did! After that I haven't had that problem. I even quit and restarted Indesign and it's working fine again... Very strange, but it worked! Give it a try, it might help you too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 01, 2015 Dec 01, 2015

Copy link to clipboard

Copied

I'm having this issue as well.

Mac 10.11.1

Illustrator CC 2015

The issue I see is when I try to open an illustrator file from the InDesign Links Panel. I then close Illustrator and restart it using my dock shortcut and panels show fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 02, 2015 Dec 02, 2015

Copy link to clipboard

Copied

Since the new update from yesterday,  atleast for Photoshop, everytime i open a PSD file, sometimes yes sometimes no, eeeeevery workspace panel DISAPPEARS and i have to go to Window->Essentials or something to re-enable it, though some shortcuts like G and W are reset to their default values (while i set 'em to Paint Bucket and Magic Wand)

Is there any way to prevent that?..

PS: The new version didn't fixed the "Brush Lag" yet...on a super high-end PC...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2015 Dec 03, 2015

Copy link to clipboard

Copied

I am having the same exact issue you are having and it is annoying... Should have followed my gut and waited to do the update. Not to mention they changed up some icons.

Hope there is a solution here sometime soon...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2015 Dec 03, 2015

Copy link to clipboard

Copied

So I am not sure but I think the issue lies with launching Photoshop by opening a saved .psd document. If you open Photoshop and then open your .psd document, the panels are there and do not disappear.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

Thank you - you are correct, solved it for me.  I wish they would fix this immediately and am worried this bug is one of the new 'features'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

Ugh! Now Indesign is doing it! The default workspaces work but my custom one does not.

I opened Ind and then opened the file from Finder.

Sorry for derailing an Illustrator thread, but jeez Adobe!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2015 Dec 11, 2015

Copy link to clipboard

Copied

That works, at least as somewhat of a solution. My workflow is to right-click on an image and open with Photoshop, which makes the issue happen. I think it has something to do with that new launch screen when you first launch PS by itself. If opening an image directly, the application still opens as if you've opened it by itself and hides the workspaces. This seems like it should be an easy fix, but I find it odd that something like this would have slipped through QA. Does everyone at Adobe think people open PS first before opening anything else? Maybe those of us who don't do that are the odd ones out...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2015 Dec 15, 2015

Copy link to clipboard

Copied

Today's Photoshop Update seems to have fixed the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2015 Dec 16, 2015

Copy link to clipboard

Copied

Running Win 10.. same crap.. Panels are not open by default. I have to hit reset workspace to get them  all to be open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2016 Jan 18, 2016

Copy link to clipboard

Copied

I also had this issues and finally got mine to show up by going to Window > Workspace > Reset [name of workspace]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

The same bug is present in the latest version of Photoshop as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines