Highlighted

CMYK can't set K100

New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

Hi, I have problem about setting CMYK in PS and AI I can't set K100. I set K100 but when printing the color is grey. What's should I do?

TOPICS
How to, Print and publish

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CMYK can't set K100

New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

Hi, I have problem about setting CMYK in PS and AI I can't set K100. I set K100 but when printing the color is grey. What's should I do?

TOPICS
How to, Print and publish

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2020 0
Most Valuable Participant ,
Oct 26, 2020

Copy link to clipboard

Copied

Without any info on what printing process you actually use, your color profiles, your printer and so on nobody can even guess. It seems to me you are fundamentally misunderstanding something here like trying to print specific separations on an unsuitable printer.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
Most Valuable Participant ,
Oct 26, 2020

Copy link to clipboard

Copied

osim,

 

In addition to what Lutz said, I believe you may be printing on a non PostScript office printer set to print in colour rather than greyscale/black&white.

 

If that is the case, changing the printer setting may be all it takes.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
Adobe Community Professional ,
Oct 26, 2020

Copy link to clipboard

Copied

If that is an office inkjet, you could in Preferences > Appearance of Black set it to always print dark black. But be careful, if you need this checking anything, because that black is of course not accurate, it's just pitch dark.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
Resources