Color settings in CC 2019 keep reverting to "Emulate Adobe 6.0"

New Here ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Colour settings keep reverting to 'Emulate Adobe 6.0' when toggling between adobe applications. As a result colours are appearing washed out or dull, for example bright blues are appearing purple, dark grey is lighter grey, etc. Changing settings works until the application is minimized or when another Adobe application is in use. Changing the settings in Bridge doesn't seem to have any effect. I also tried creating / saving my own settings, to no effect.

Views

4.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Employee , Nov 19, 2018 Nov 19, 2018
We have a fix available and you should not have this issue if you have the following version of these Creative Cloud applicationsPlease update to: Photoshop (20.0.1) InDesign (14.0.1) Bridge (9.0.1)While it is not mandatory to upgrade Illustrator version from 23.0 to 23.0.1 we highly recommend that.

Likes

Translate

Translate
Adobe Employee , Mar 17, 2021 Mar 17, 2021
Hi All, Sorry to hear about your experience. Product team is working on this issue. I'd request you to upvote on this UserVoice post(https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/42892902-illust...) & stay tuned for the updates. Additionally, please try this workaround & let us know if it helps: 1. Lower Photoshop from 22.3 to 22.2. 2. Specify any color setting in Illustrator. If you do the above Even if you operate Photoshop while Illustrator is runnin...

Likes

Translate

Translate
Adobe Community Professional ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

These are the steps that have been working for me and my creative team:

1. If you use an Adobe supplied Color Settings preset, go to next step, otherwise use Photoshop Color Settings, to create your desired color settings, and then Save a named Preset.

2. Quit all Adobe apps

3. Hold down the Option key, and choose the Go Menu.

4. Chose Library.

5. Go to Preferences/Adobe/Color

6. Delete this file: ACEConfigCache2.lst

7.  Go into Bridge 2018 (or 2019 if you have already deleted Bridge 2018), and go to Edit, Color Settings, and chose your desired preset, and click Apply.  If done in Bridge 2018, you don't need to do it in Bridge 2019.

8.  Quit Bridge, and now all your 2018 and 2019 apps will be "Synchronized" and will not revert back to the factory defaults!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

We have a fix available and you should not have this issue if you have the following version of these Creative Cloud applications

Please update to:

  • Photoshop (20.0.1)
  • InDesign (14.0.1)
  • Bridge (9.0.1)

While it is not mandatory to upgrade Illustrator version from 23.0 to 23.0.1 we highly recommend that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

I've just began having this same "color 6.0" issue today. I upgraded to Illustrator version 25.2.1 a few days ago however this issue just started today.  Please advise ASAP for a fix.  

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I have the same issue here with all Adobe apps (photoshop, indesign, illustrator and bridge) Very annoying. I am on Mac OS Big Sur 11.2.3

My computer literally crashes. I mean it do this on my new MacBook pro (Apple processor), with a mac on Sierra and a PC on Windows 10 (intel I7)…

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I have the same issue after updating to 25.2.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Same issue over here!

Hope they can fix it soon...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Ditto! Started happening here too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I have the same issue after updating to 25.2.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi!!
Me too! For a week...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

another one here! tried most solutions i could find, currently removing everything including creative cloud to see if that helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Let us know if that works for you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I'm back! didn't do anything for me, completely wiped my imac and that worked. but that's a bit of a nuclear option there must be an less destructive way. I sadly ran out of time and needed a solution quick.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I was just instructed by Adobe Support (on the phone) to open Illustrator, go the EDIT / select COLOR SETTINGS and then using the dropdown select  North America General Purpose 2.  This worked.

For some reason the Color Settings for the updated Illustrator 25.2.1 version reverted to Emulate Color to Illustrator 6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I think the problem is, most people choose the right Color Settings the way you do (edit > color settings), but after switching between PS and Illustrator, they revert back to Emulate Color to Illu 6.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Yep. I change it back from Emulating Illustrator 6 to North America General Purpose, and it switches back by itself to ai6 by itself within minutes by itself.

 

My fix: I went back to the previous version of Illustrator and Photoshop.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Is there any way we can get Adobe to acknowledge this issue for 25.2.1?

 

I have a feeling we're talking to a wall here ... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

I saw one reply from an Adobe engineer Ashutosh_Mishra that may help; deleting the color caches.
https://community.adobe.com/t5/illustrator/colores-en-actualizacion-25-2-1/m-p/11889027#M267301

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi Ton, thanks for your reply! But like I allready said in the topic you just posted, this 'cache-solution' didn't work for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Same here! hope they fix really soon!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hi All,

 

Sorry to hear about your experience. Product team is working on this issue. I'd request you to upvote on this UserVoice post(https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/42892902-illust...) & stay tuned for the updates.

 

Additionally, please try this workaround & let us know if it helps:

1. Lower Photoshop from 22.3 to 22.2.
2. Specify any color setting in Illustrator.

If you do the above
Even if you operate Photoshop while Illustrator is running, it will not emulate the settings by itself.

 

We appreciate your patience.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

This is really frustrating because I work back and forth with several Adobe products at once.  Illustrator reverts every other minute and is taxing on my time constraints.  Please fix this problem-

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I am having the same issue. Illustrator keeps defaulting to 'Emulate Adobe 6.0'. Changing the settings in Bridge has no effect. Once I change the colro profile in Illustrator it updates to match but once I minimize and jumo back abd forth between Photoshop and Illustrator it swtiches back to 'Emulate Adobe 6.0'. Super frustrating. Please solve. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

The latest version of Photoshop is causing the problem.

As suggested above, use the CC app to install the previous version of Photoshop and after that change your Illustrator color settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines