Highlighted

Ctrl + Shift + O shortcut (Create Outlines) doesn't work.

Community Beginner ,
Jul 18, 2018

Copy link to clipboard

Copied

The keyboard shortcut for Create Outlines doesn't work.

I need to use the menu Type/ Create Outlines. It's really annoying.

I've tried to change the shortcut, open another document, but nothing worked.

The other shortcuts using Ctrl and Shift work (like Ctrl + for zoom...).

Usually, I select all the artwork (Ctrl + A) then Ctrl + Shift + O to Create Outlines. It doesn't work.

Started at least a month ago.

I'm using Illustrator CC, the most updated one.

Could someone help me? Thank you!

If you have an AMD video card, check in Radeon Settings -> Gaming -> Global Settings -> Performance Monitoring.

Click "Toggle Performance Overlay Hotkey" and change it to something other than Ctrl + Shift + O, or just hit Delete to specify None as a hotkey.

That solved the problem for me. Illustrator now receives the Ctrl + Shift + O key combo just fine.

Views

6.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ctrl + Shift + O shortcut (Create Outlines) doesn't work.

Community Beginner ,
Jul 18, 2018

Copy link to clipboard

Copied

The keyboard shortcut for Create Outlines doesn't work.

I need to use the menu Type/ Create Outlines. It's really annoying.

I've tried to change the shortcut, open another document, but nothing worked.

The other shortcuts using Ctrl and Shift work (like Ctrl + for zoom...).

Usually, I select all the artwork (Ctrl + A) then Ctrl + Shift + O to Create Outlines. It doesn't work.

Started at least a month ago.

I'm using Illustrator CC, the most updated one.

Could someone help me? Thank you!

If you have an AMD video card, check in Radeon Settings -> Gaming -> Global Settings -> Performance Monitoring.

Click "Toggle Performance Overlay Hotkey" and change it to something other than Ctrl + Shift + O, or just hit Delete to specify None as a hotkey.

That solved the problem for me. Illustrator now receives the Ctrl + Shift + O key combo just fine.

Views

6.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 18, 2018 1
Adobe Community Professional ,
Jul 18, 2018

Copy link to clipboard

Copied

Have you tried resetting preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 0
Community Beginner ,
Jul 18, 2018

Copy link to clipboard

Copied

Not yet. How can I do it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 0
Adobe Community Professional ,
Jul 18, 2018

Copy link to clipboard

Copied

To delete preferences:

For Macintosh Users: With Illustrator closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the folder called Preferences and within it find the following two files and delete them: “Adobe Illustrator <Version #> Settings” (earlier versions of Illustrator might just say “Adobe Illustrator”) and “com.adobe.Illustrator.plist”. When Illustrator is next launched it will create new preference files and the program will be restored to its defaults.

For Windows Users: You can try the quick way of resetting on a PC which is to hold down Ctrl + Alt + Shift when launching Illustrator and respond affirmatively when asked if you want to reset. There have been some recent reports that the window asking if you want to reset is not popping up but that the prefs are being reset anyway. If this works great but if it doesn’t you may have to manually delete them.

To do so:

On Windows 7 and above the preference files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Illustrator [version number]\ Settings\<Language>. Make sure that Illustrator is closed when you do this. When you relaunch the program it will create  new preference files and the program will be at its default settings.

The advantage of manually deleting preference files is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 1
Community Beginner ,
Jul 18, 2018

Copy link to clipboard

Copied

Didn't work 😕

I reset my preferences, Illustrator initiate clean, but the shortcut still not working. So strange.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 0
Adobe Community Professional ,
Jul 18, 2018

Copy link to clipboard

Copied

Which version, which system, which language setting?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2018 0
Community Beginner ,
Jul 19, 2018

Copy link to clipboard

Copied

Adobe Illustrator CC last update (22.1 ?), Windows 10, English US.

The problem started 2-3 weeks ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0
Adobe Community Professional ,
Jul 19, 2018

Copy link to clipboard

Copied

It's likely that some Windows update introduced that issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0
New Here ,
Aug 04, 2018

Copy link to clipboard

Copied

If you have an AMD video card, check in Radeon Settings -> Gaming -> Global Settings -> Performance Monitoring.

Click "Toggle Performance Overlay Hotkey" and change it to something other than Ctrl + Shift + O, or just hit Delete to specify None as a hotkey.

That solved the problem for me. Illustrator now receives the Ctrl + Shift + O key combo just fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2018 8
Adobe Community Professional ,
Aug 04, 2018

Copy link to clipboard

Copied

Thanks for posting this solution. It will help others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2018 1
Community Beginner ,
Aug 06, 2018

Copy link to clipboard

Copied

THANK YOU SO MUCH!

It's working now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2018 0
New Here ,
Nov 09, 2018

Copy link to clipboard

Copied

Thank you so much for this solution, it worked beautifully!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2018 0
New Here ,
Apr 29, 2019

Copy link to clipboard

Copied

Oh my god! Thank you so much! That has been driving me CRAZY.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2019 0
New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

THANK YOU!!! I know this is an old thread but this was driving me crazy! Not to mention I finally figured out what was causing the weird box with numbers to show on my screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Resources