Everything in my current Illustrator document appears washed for some reason.

New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

OK.  So I'm doing a project for someone in Illustrator, and at one point, the colours in the document became whitewashed.  I was wondering what was up with this, so I opened up a new document and pasted part of the document into the new document.  And the colours appeared as they should.  This makes me think that it's a problem with the document itself, but I'm not really sure what that would be.

 

This is how the document is meant to appear.

DJParkinsCreative_0-1606472164376.png

 

And this is how it actually appears.

DJParkinsCreative_1-1606472225514.png

 

Any ideas?

 

Adobe Community Professional
Correct answer by Doug A Roberts | Adobe Community Professional

Double-click on 'Layer' in the appearance panel. The opacity has changed at the layer level.

TOPICS
Bug, Draw and design

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Everything in my current Illustrator document appears washed for some reason.

New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

OK.  So I'm doing a project for someone in Illustrator, and at one point, the colours in the document became whitewashed.  I was wondering what was up with this, so I opened up a new document and pasted part of the document into the new document.  And the colours appeared as they should.  This makes me think that it's a problem with the document itself, but I'm not really sure what that would be.

 

This is how the document is meant to appear.

DJParkinsCreative_0-1606472164376.png

 

And this is how it actually appears.

DJParkinsCreative_1-1606472225514.png

 

Any ideas?

 

Adobe Community Professional
Correct answer by Doug A Roberts | Adobe Community Professional

Double-click on 'Layer' in the appearance panel. The opacity has changed at the layer level.

TOPICS
Bug, Draw and design

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 27, 2020 0
Adobe Community Professional ,
Nov 27, 2020

Copy link to clipboard

Copied

The Layer may have been changed to a tempate which is a 50% dim by default.

 

Double click on that Layer in your Layers Palette and uncheck template if it is checked.

 

Screenshot 2020-11-27 at 10.27.17.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

I've just looked through all the layers on that document.  Not a single one of them had 'Template' checked.  What else could it possibly be?

 

Thanks for the suggestion, though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
Adobe Community Professional ,
Nov 27, 2020

Copy link to clipboard

Copied

Check that the transparency has not been reduced.

 

Also check the blendmode is set to something other than normal.

 

Screenshot 2020-11-27 at 11.39.40.png

Go Window> Appearence to check this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

Yeah, I've just checked and everything is normal at 100% opacity.

 

If it helps, I think it's something more to do with the document itself rather than the elements (especially because, as I mentioned earlier, I copied and pasted one of the vector designs into a new document and the colours looked as they should do).  I have multiple different elements on here across a few artboards, and they all have this slightly washed appearance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
Adobe Community Professional ,
Nov 27, 2020

Copy link to clipboard

Copied

Can you show the layers panel and the appearance panel with the layer selected?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

You mean like this?

DJParkinsCreative_0-1606482750735.png

Or this?

DJParkinsCreative_1-1606482864670.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
Adobe Community Professional ,
Nov 27, 2020

Copy link to clipboard

Copied

Double-click on 'Layer' in the appearance panel. The opacity has changed at the layer level.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 1
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

Just went and did it.  Everything's back to normal now.  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
Resources