Highlighted

Illustrator CS6 - opens in window too small

Community Beginner ,
Nov 26, 2012

Copy link to clipboard

Copied

Anytime I double-click on an Illustrator file to open it, the Illustrator CS6 window opens up too small to view the file. It comes up with an error message that says "Can't open the illustration. There is not enough room for the window; increase document area and try again."

Illustrator-CS6_error_window-small-default.PNG

If I then click on the box to expand the Illustrator window to full-size, then I can open the file. It's just frustrating that everytime I try to open an AI file by double-clicking on it, I get this error message.

Try and let me know if this helps, right click on your desktop shortcut and choose Properties. In the Shortcut tab choose Maximized from the menu next to Run.

Views

31.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator CS6 - opens in window too small

Community Beginner ,
Nov 26, 2012

Copy link to clipboard

Copied

Anytime I double-click on an Illustrator file to open it, the Illustrator CS6 window opens up too small to view the file. It comes up with an error message that says "Can't open the illustration. There is not enough room for the window; increase document area and try again."

Illustrator-CS6_error_window-small-default.PNG

If I then click on the box to expand the Illustrator window to full-size, then I can open the file. It's just frustrating that everytime I try to open an AI file by double-clicking on it, I get this error message.

Try and let me know if this helps, right click on your desktop shortcut and choose Properties. In the Shortcut tab choose Maximized from the menu next to Run.

Views

31.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 26, 2012 1
Adobe Community Professional ,
Nov 26, 2012

Copy link to clipboard

Copied

Turn off the Application Frame from the Window menu if you can.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2012 0
Community Beginner ,
Nov 26, 2012

Copy link to clipboard

Copied

I cannot find an option under Window/ to turn off the Application Frame (in Windows 7 version).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2012 0
Adobe Community Professional ,
Nov 26, 2012

Copy link to clipboard

Copied

The OS in your first post wopuld have been helpful. The Application Frame cannot be turned off in Windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2012 0
Community Beginner ,
Nov 26, 2012

Copy link to clipboard

Copied

If the default size for the Application Frame in Windows 7 is to be tiny, and not be big enough to view any illustrations, then I think this is a software error that could be fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2012 0
Adobe Community Professional ,
Nov 26, 2012

Copy link to clipboard

Copied

You might try resetting the Preferences. Hold down Ctrl-Alt-Shift on restarting the application. You should get a dialog asking if you want to reset the preferences; say yes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2012 2
Community Beginner ,
Nov 29, 2012

Copy link to clipboard

Copied

I found the answer. If you go to Edit/Preferences/User Interface/ and unselect the checkbox marked "Open Documents As Tabs" then Adobe Illustrator will open normally when you click on an AI file. See image.Adobe-illustrator-preferences-window.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2012 4
New Here ,
Dec 03, 2012

Copy link to clipboard

Copied

I am having the same problem, also Windows 7, and this solution did not fix the problem. I've had this version for three months now and it only just started doing this. Unfortunately I didn't note when it started to check if it had to do with an update or something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2012 0
New Here ,
Dec 03, 2012

Copy link to clipboard

Copied

This bug causes the most hassle with email attachments that are not saved anywhere yet. However, when I go File > Open Recent Files, the file is listed, even with email attachments. When I double click on the file from there it opens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2012 0
New Here ,
Jul 18, 2013

Copy link to clipboard

Copied

A little late to the party, but I've found this error only happens if the Illustrator window is maximized. If your window is not maximized, you should be able to double-click an .ai file and won't get the error. Still, it's a bug that should be addressed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2013 0
Explorer ,
Aug 30, 2013

Copy link to clipboard

Copied

I am also having this problem in Windows 7.  I tried the fix (unchecking "open in tabs"), but that did not work.  Anytime I try to open Illustrator CS6, it opens in a tiny window.  Really annoying to have to max it every single time I open it.  This is whether or not I click on a file to open it or click on my desktop shortcut to open it.  Surely after a year, Adobe has released a fix to this problem.  Anybody know where I can find it? 

I'm also getting constant messages when I save saying Illustrator is not responding.  Over and over...  I know this isn't the spot for that, but my CS6 seems to be very buggy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2013 0
Guru ,
Aug 30, 2013

Copy link to clipboard

Copied

Try and let me know if this helps, right click on your desktop shortcut and choose Properties. In the Shortcut tab choose Maximized from the menu next to Run.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2013 6
Explorer ,
Aug 30, 2013

Copy link to clipboard

Copied

You are a genius!  Thank you so much, it worked like a charm. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2013 0
New Here ,
Jun 09, 2014

Copy link to clipboard

Copied

this almost fixed it for me (it got the error to go away but it still resized my window to a bad size).

what i did to fix it the rest of the way is set it to maximize as you said but  then, close illustrator and reset it back to normal window (in the shortcut options again)....and its all back where it should be.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2014 0
New Here ,
Jul 29, 2014

Copy link to clipboard

Copied

Great thanks emil emil - that fixed it! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2014 0
Community Beginner ,
Sep 19, 2014

Copy link to clipboard

Copied

Thanks , it worked for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2014 0
New Here ,
Nov 25, 2014

Copy link to clipboard

Copied

This worked for me. CS6, Win7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2014 0
New Here ,
Sep 05, 2014

Copy link to clipboard

Copied

Like many I'm experiencing the same problem.  'Can't open the illustration.  There is not enough room for the window; increase document area and try again.'  Running Windows 7 - dual monitors although I don't believe that's the problem.  Tried the suggestion in preferences uncheck 'open documents as tabs' didn't work.  Tried Properties shortcut tab choose 'Maximized' didn't work.  This is what I find, when I right click to open a PDF in Illustrator - I can open the first  illustration (if it was closed using Exit), but I get this error on the second illustration I try to open in the same way.  If I close an illustration using the X than when I try to open the illustration the next time I get the error message.  If I chose Close or Ctrl W - the next time I open the application I get the error - HOWEVER, if I close the application by hitting Exit it will open properly the next time.  Even if the first illustration opens properly I still have a problem with the second one.  Can anyone help as this is a pain.  Been using CS6 for sometime but this just started happening ~ 3 months ago so it didn't start with the upgrade. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2014 1
Participant ,
Dec 16, 2014

Copy link to clipboard

Copied

I'm having the same issue with CC on Win 7.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2014 0
New Here ,
Feb 02, 2015

Copy link to clipboard

Copied

Using File>Exit and then clicking on the file to open it is the only thing that works for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 02, 2015 0
New Here ,
Oct 29, 2015

Copy link to clipboard

Copied

I sort of ran into this problem and found the answers helpful but none solved my problem. The problem I had was not with the application window but the files I was opening. I'm on a laptop running Win 8.1 and CC2015. I have 2 or 3 monitors hooked up (including the LT) depending on my location and it happened in both instances. I have my application window on my left monitor with palettes attached together floating on top. I always open/move my file windows to the right monitor to maximize my work area. I hadn't had a problem with this ever. A few days ago I tried docking my attached group of palettes to the right side of the app window. That was the culprit. The moment I detached them, the windows started opening normally. I guess it was trying to fit it into the remaining space which wasn't much, not even the width of a palette.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2015 0
New Here ,
Nov 20, 2015

Copy link to clipboard

Copied

Ran into the same problem just recently using Win 10. I think I found a solution. With AI running maximized I pulled down the title bar to bring it to windowed mode. Then I resized the window manually to a comfortable working size. That's it.

Everytime I open and AI file by double clicking on explorer AI launches on windowed mode at the size I set.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2015 0
New Here ,
Dec 17, 2015

Copy link to clipboard

Copied

@emil emil it worked!! thanks a lot!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0