Increasing pixels to Raster Effects for gaussian blur doesn't change anything

New Here ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

Help!

I'm a beginner and I was trying what should be a simple way to stop the blocky effect of adding a gaussian blur. I went into Raster effect and increased the pixels. Nothing happenend. I made sure I was in the right layer and the shape was selected. Nothing. 

Are any of you clever people able to help me out?

Thank you so much! Kate.

TOPICS
Bug, Draw and design, Tools

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

LATEST

Kate,

what did you set for the ppi in raster effects settings?

How much are you zoomed in?

Is perhaps View > Pixel Preview checked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines