Highlighted

Using Print Presets in Actions For PDFs

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

Hi there,

I am trying to use specific print presets within different actions. Each action contains different print presets. When I go to record the print preset, the action will show the print preset as being recorded instead of the default Print Preset: [Default]. Now, when I run the action, the print preset will not be selected and will default back as if no print preset was selected at all.

 

My steps when creating the action:

  • CTRL + P
  • Selecting the desired print preset from drop down
  • Hitting done (instead of print)

 

With that, it will show Print Preset: [CUSTOM_PRESET_1] as a step for the action, but with this, the action will only run it as if I'm just pressing the print command. Am I doing something wrong or is this some sort of bug in Illustrator? I've always had this issue with previous versions of Illustrator as well. I am running Windows 10 and am using Illustrator 24.3 (cannot update to a later version at this time).

TOPICS
Bug, Print and publish

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Using Print Presets in Actions For PDFs

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

Hi there,

I am trying to use specific print presets within different actions. Each action contains different print presets. When I go to record the print preset, the action will show the print preset as being recorded instead of the default Print Preset: [Default]. Now, when I run the action, the print preset will not be selected and will default back as if no print preset was selected at all.

 

My steps when creating the action:

  • CTRL + P
  • Selecting the desired print preset from drop down
  • Hitting done (instead of print)

 

With that, it will show Print Preset: [CUSTOM_PRESET_1] as a step for the action, but with this, the action will only run it as if I'm just pressing the print command. Am I doing something wrong or is this some sort of bug in Illustrator? I've always had this issue with previous versions of Illustrator as well. I am running Windows 10 and am using Illustrator 24.3 (cannot update to a later version at this time).

TOPICS
Bug, Print and publish

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2020 0

Have something to add?

Join the conversation
Resources